wpDiscuz - WordPress Comment Plugin
Share:
Notifications
Clear all

[Solved] Subscriber's comments are not showing


mryv
Posts: 19
 mryv
Topic starter
(@mryv)
Active Member
Joined: 12 months ago

Hi i have 2 problem

 

Subscriber's comments are not showing !

 

and the second problem is a bit special and it concerns the "stars.

 

I made a video, because it's easier to understand.

 

https://www.youtube.com/watch?v=LSK0y3aERbI&feature=youtu.be

 

My website : https://yasukevicious.com/16-experience-chimerique/

11 Replies
Asti
Posts: 3852
 Asti
Support
(@asti)
Support member
Joined: 4 years ago

Hi @mryv

Subscriber's comments are not showing !

This is a plugin conflict for sure. To find a problem maker you should deactivate the plugins one by one and check after each deactivation. The same issue here: https://wpdiscuz.com/community/postid/5140/

To solve the second issue, use the CSS code below: 

header#main-header {
z-index: 999999999999 !important;
}
4 Replies
mryv
 mryv
(@mryv)
Joined: 12 months ago

Active Member
Posts: 19

@asti

 

For the second, do I have to delete this code ....

https://imgur.com/ZhJ2qFE

or I leave it and I add the 2nd code you just gave me?

 

For the first I will test this ....

Asti
 Asti
Support
(@asti)
Joined: 4 years ago

Support member
Posts: 3852

@mryv,

No, please keep that code as well. 

Asti
 Asti
Support
(@asti)
Joined: 4 years ago

Support member
Posts: 3852

Also, don't forget to let us know the plugin that caused the issue. 

mryv
 mryv
(@mryv)
Joined: 12 months ago

Active Member
Posts: 19

@asti

Thanks, the second problem is solved!

 

for the 1st problem, don't worry. I do the tests and I inform you.

mryv
Posts: 19
 mryv
Topic starter
(@mryv)
Active Member
Joined: 12 months ago

@asti

I think I found the problem ... it is....

Advanced noCaptcha & invisible Captcha

 

I installed this because I wanted to have the reCAPCHA v3 (invisible) for

UserPro and my optin mail (newsletter subscription).

 

I'm going back to square one. Do you have a solution or something to advise me to replace it?

2 Replies
Asti
 Asti
Support
(@asti)
Joined: 4 years ago

Support member
Posts: 3852

@mryv,

I'd suggest you contact the plugin support and ask them about the issue. Probably there is some setting, that should be properly configured.

mryv
 mryv
(@mryv)
Joined: 12 months ago

Active Member
Posts: 19

@asti

 

I'll see that later ...

 

in the meantime I will continue to test and configure myCRED to use your wpDiscuz - myCRED Integration plugin.

 

Thank you again for your help Asti.

 

 

mryv
Posts: 19
 mryv
Topic starter
(@mryv)
Active Member
Joined: 12 months ago

@asti

Hello,

sorry to come back on it, but the stars still fly on other things! 😆 😶 

Watch the video below

https://www.youtube.com/watch?v=tficbZzwh58&feature=youtu.be

2 Replies
Asti
 Asti
Support
(@asti)
Joined: 4 years ago

Support member
Posts: 3852

Hi @mryv 🙂 ,

Please remove the code provided by me in this post, and use this one instead of it: 

div.wpd-rating-wrap {
z-index: 999 !important;
}
mryv
 mryv
(@mryv)
Joined: 12 months ago

Active Member
Posts: 19

hi @asti

 

Perfect ! 😎 

 

Currently I am installing a lot of things including plugins from the wpDiscuz Bundle.

I will test all of this in a different way, and if there is something I will do an article here with a "packaging of questions" and maybe a video ^^

 

thanks again for the help. 👍 

 

 

 

Share: