wpDiscuz - WordPress Comment Plugin
Show “Login” link o...
 
Share:
Notifications
Clear all

Show “Login” link on comment form Not Working!

8 Posts
4 Users
0 Likes
795 Views
Dev
Posts: 12
 Dev
Topic starter
(@dev)
Active Member
Joined: 3 years ago

In WPdiscuz7.... even on deactivating ---- Show “Login” link on comment form--- option, it shows in the comments form...

 

PLUS: Am not able to add a header like: Please leave a reply on the top

Topic Tags
7 Replies
Tom
Posts: 453
 Tom
Support
(@tomson)
Reputable Member
Joined: 7 years ago

Hi @dev,

Are you sure it's not a cache issue? Do you have a cache plugin? Are you deleting the cache after the change?

Please leave some URL to allow us check it.

Reply
Dev
Posts: 12
 Dev
Topic starter
(@dev)
Active Member
Joined: 3 years ago

Hi Tom,

 

Yes, I do use WP super Cache plugin but I tested after deleting the cache also... 

 

Here's a link https://www.plarecon.com/what-is-plastic-surgery/

 

Thanks,

Dev

Reply
2 Replies
Tom
 Tom
Support
(@tomson)
Joined: 7 years ago

Reputable Member
Posts: 453

@dev,

The deleting of cache may not work sometimes. Please make sure you're checking the wpDiscuz login button.

2020 05 26 2215

The wpDiscuz one should be removed if you disable the "Show "Login" link on comment form" option in Dashboard > wpDiscuz > Settings > User Authorization and Profile Data  admin page. Then disable the cache plugin to check it.

 

Posted by: @dev

PLUS: Am not able to add a header like: Please leave a reply on the top

This header has been removed in wpDiscuz 7. Use this instruction to add the header text:

https://wpdiscuz.com/community/troubleshooting/how-do-add-the-header-or-hide-the-form/#post-556

Reply
Dev
 Dev
(@dev)
Joined: 3 years ago

Active Member
Posts: 12

@tomson Thanks for your reply,

 

I actually disabled my caching app also and checked multiple times that the "Show "Login" link on comment form" is unchecked. But still, it shows up in all browsers.

 

The other login which I want to show up as u labelled- is that causing the problem... Not sure but something is not right.

Reply
Tom
Posts: 453
 Tom
Support
(@tomson)
Reputable Member
Joined: 7 years ago
Posted by: @dev

But still, it shows up in all browsers.

Could you please point on a screenshot? Which Login button you mean?

Reply
2 Replies
BangPenthol
(@bangpenthol)
Joined: 3 weeks ago

New Member
Posts: 1

@tomson

gambar

 

button login in top comment, how to hide?

I actually disabled my caching app also and checked multiple times that the "Show "Login" link on comment form" is unchecked. But still, it shows up in all browsers.

The other login which I want to show up as u labelled- is that causing the problem... Not sure but something is not right.

Reply
Asti
 Asti
Support
(@asti)
Joined: 5 years ago

Illustrious Member
Posts: 5068

@bangpenthol,

Please send the admin login details to info[at]gvectors.com email address. I'll ask the developers to check the issue for you.

Reply
Share: