wpDiscuz - WordPress Comment Plugin
Share:
Notifications
Clear all

[Solved] Nonce is invalid" error after 7.3.5


xw39787
Posts: 1
Topic starter
(@xw39787)
New Member
Joined: 1 month ago

I've seen a few post about this error and i read in this post that it's supposed to be fixed after 7.3.5.

However, we didn't get this error until we upgraded to 7.3.5. We rolled back to 7.3.3 and the error was fixed.

Please look into this issue.

2 Replies
Tom
Posts: 447
 Tom
Support
(@tomson)
Support Team
Joined: 6 years ago

@xw39787,

7.3.5 is an old version. Please update to 7.3.7 and delete all caches.

gfs12
Posts: 1
(@gfs12)
New Member
Joined: 5 days ago

I had this problem also, I fixed mine, but this might not fix everyone's because everyone's settings and setups are different.

But with the new update, I received “Nones is invalid” so went to general settings and did this.

  • WordPress native AJAX functions [on].
  • Combine JS and CSS Files to Optimize Page Loading Speed [on].
  • Minify JS and CSS Files to Optimize Page Loading Speed [on].
  • Secure comment content in HTTPS protocol to [Just replace http protocols to https (https may not be supported by content provider)].
  • Use WordPress Date/Time Format [on].
  • Enable Cache [on].

I also used the [Remove Vote Data], which may not be an option for some, and I also [Purge Comment and User Caches].

My issue rectified its self OK, now everything works as it did before.

I did also clear my hosting catch and also my catch plugin and optimized my database and database table, but I made sure I created a backup of the site before doing so.

 

Hope this helps some of you out.

 

Share: