reCAPTCHA invisible
 
Share:
Notifications
Clear all

[Solved] reCAPTCHA invisible

3 Posts
2 Users
0 Likes
568 Views
Posts: 3
Topic starter
(@envie2)
Active Member
Joined: 3 years ago

Bonjour, 

Le module reCAPTCHA n'apparait pas sur mon blog mais j'ai le widget installé et mes clés sont correctement pouvez-vous m'aidez?

 

De plus, j'aimerais que le fond de tout le module soit transparent est-ce possible? et Comment faire? ...

Je vous avoue ne pas être douée ....

Merci d'avance

image

Renée de Envie2

2 Replies
Asti
Posts: 6983
 Asti
Support
(@asti)
Illustrious Member
Joined: 6 years ago

Hi @envie2,

Please make sure the "Enable for Logged-in Users" option is turned on. The option is located in the Dashboard > wpDiscuz > Settings > reCAPTCHA admin page. More info here: https://wpdiscuz.com/docs/wpdiscuz-7/plugin-settings/google-recaptcha/#enable-for-logged-in-users

De plus, j'aimerais que le fond de tout le module soit transparent est-ce possible? et Comment faire? ...

You can use the CSS code below:

#comments, #respond, .comments-area, #wpdcom {
background: none;
}

Put the code in the Top Admin Bar > Customize > Additional CSS > "Additional CSS" textarea, save it, delete all caches and check again. 

BTW, I'd also suggest you enable the "Load Font Awesome CSS Lib" option. It's located in the Dashboard > wpDiscuz > Settings > Styles & Colors admin page. More info here: https://wpdiscuz.com/docs/wpdiscuz-7/plugin-settings/styles-and-colors/#load-font-awesome-css-lib

Posts: 3
Topic starter
(@envie2)
Active Member
Joined: 3 years ago

Bonjour, merci j'ai trouvé ma solution car avec la votre ça n'avait pas fonctionné, j'ai mis cela rgba( 255, 255, 255, 0.5 ); et là c'est bon.

Pour le capatcha ça fonctionne maintenant. Merci 

Bonne journée

Share: