The effects of alcohol on sustanon 250 leucine for – real weight loss & bodybuilding benefits?
No Gravatars since ...
 
Share:
Notifications
Clear all

[Solved] No Gravatars since last update

10 Posts
4 Users
3 Reactions
421 Views
Posts: 4
Topic starter
(@lukask)
Active Member
Joined: 9 months ago

Since a few days, I think it was since I updated to Version 7.6.10, there are no Gravatars shown in frontend or backend. When I disable wpDiscuz the Gravatars come back immediately. 

Is this an issue you know about and will fix in the next update? Is there anything that I can do about it?

9 Replies
Posts: 8
(@markamericana)
Active Member
Joined: 1 year ago

I have this same issue too, if I deactivate wpDiscuz my gravatar comes back.

Posts: 22
(@willybob)
Eminent Member
Joined: 4 years ago

Same here, Gravatars gone, on top of that comments are very slowly loading in admin since last update

Posts: 65
Support
(@zackar)
Trusted Member
Joined: 9 years ago

hi @lukask , @markamericana , @willybob

We checked and didn't find any problems with Gravatars. Maybe you have the social login function enabled? if enabled, the problem may be with social avatars. Sometimes social avatar URLs come from CDN services and they change over time. please turn off the "Display Social Networks Avatars" option in Dashboard->wpDiscuz->Settings -> Social Login and Share

5 Replies
(@markamericana)
Joined: 1 year ago

Active Member
Posts: 8

@zackar Brilliant, that worked thank you

(@lukask)
Joined: 9 months ago

Active Member
Posts: 4

@zackar I just checked, I didn't have that "Display Social Networks Avatars" option enabled. So the problem is still there.

Support
(@zackar)
Joined: 9 years ago

Trusted Member
Posts: 65

@lukask 

I see you use default avatars for guests and users. Please go to settings wpDiscuz and clear the fields "Default Avatar Source URL for Users" and "Default Avatar Source URL for Guests". These options are located in
Dashboard->wpDiscuz->Settings->Comment Thread Features

(@lukask)
Joined: 9 months ago

Active Member
Posts: 4

@zackar Yeah, Just figured that out a few minutes ago. But this wasn't like this before, it worked like a charm since I started using wpDiscuz. Can you fix that in an update?

Support
(@zackar)
Joined: 9 years ago

Trusted Member
Posts: 65

@lukask it will be fixed in the next version

Posts: 4
Topic starter
(@lukask)
Active Member
Joined: 9 months ago

I think I found the problem: I had "Default Avatar Source URL for Users" and "Default Avatar Source URL for Guests" filled with links to a default Icons. It seems, that this was used even though people had other avatars. After I now emptied the default Icons, it's back to showing Gravatars, but with the default "no Gravatar" Icon, that I really don't like.

This seems like a bug - can you please take a look and fix that?

Share: