The effects of alcohol on sustanon 250 leucine for – real weight loss & bodybuilding benefits?
Improve Interaction...
 
Share:
Notifications
Clear all

Question Improve Interaction To Next Paint (INP)

8 Posts
2 Users
0 Reactions
152 Views
Posts: 7
Topic starter
(@bartmal)
Active Member
Joined: 2 years ago

Hello, I use wpDiscuz and overall I am very happy with your plugin. Unfortunately, I have one reservation that has become quite important this year. It's about Interaction To Next Paint (INP). The "NAME" input field in the comments section does not fit within 200 ms as the only element on the page:

Przechwytywanie

Do you have any idea how to lower this INP parameter? I use WP Rocket and Cloudflare on my website.

Thank you in advance for your help.
Bartosz

7 Replies
Asti
Posts: 7334
 Asti
Support
(@asti)
Illustrious Member
Joined: 7 years ago

Hi,

We'll check and get back to you soon.Β 

Reply
Asti
Posts: 7334
 Asti
Support
(@asti)
Illustrious Member
Joined: 7 years ago

Hi,

Could you please clarify the issue? Additionally, could you provide instructions on how we might reproduce it?

Reply
Posts: 7
Topic starter
(@bartmal)
Active Member
Joined: 2 years ago

Google has started checking the INP parameter on websites and it affects positioning. It is recommended that the INP be below 200 ms per page. You can use this website to check INP on a website:

https://www.debugbear.com/inp-debugger

After pasting there, e.g. a link to my website: https://poprostupuchy.com.pl/przepis/pizza-domowa/, you will receive information about which element increases the INP parameter:

https://www.debugbear.com/inp-debugger/8pwf8t-sfkspp

In my case it is the "Name" input in the comments section.

Reply
Asti
Posts: 7334
 Asti
Support
(@asti)
Illustrious Member
Joined: 7 years ago

Thank you for clarification. We'll need some additional time to review this question.

Reply
3 Replies
Asti
 Asti
Support
(@asti)
Joined: 7 years ago

Illustrious Member
Posts: 7334

Hi,

Please empty the "Field icon" input of the "Name" field, delete all kinds of caches, and check again. More information here: https://wpdiscuz.com/docs/wpdiscuz-7/getting-started/manage-comment-forms/comment-form-builder/#comment_form_fields

Reply
(@bartmal)
Joined: 2 years ago

Active Member
Posts: 7

@asti Hi, unfortunately it doesn't work:

https://www.debugbear.com/inp-debugger/mAnGLR-sgen2s

Still above 200 ms

Reply
(@bartmal)
Joined: 2 years ago

Active Member
Posts: 7

@asti do you have any other ideas?

Reply
Share: