wpDiscuz - WordPress Comment Plugin
Share:
Notifications
Clear all

Can't Disable "Please Moderate" Notifications


thesimarchitect
Posts: 6
Topic starter
(@thesimarchitect)
Active Member
Joined: 1 year ago

Hi! I have my comments set to be held for moderation, and that's all good, no complaints there, that's what I want.

 

The problem is that I also have BNFW (better notifications) plugin set up to NOT notify me when there are comments waiting moderation or when there's new comments.

 

For some reason wpdiscuz is overriding my BNFW preferences and it does not have a setting to disable those annoying emails. Sometimes I get more than 100 emails on a single day because of that.

 

How can I disable those "Please moderate" emails I keep receiving? Thanks!

1 Reply
Asti
Posts: 3567
 Asti
Support
(@asti)
Support member
Joined: 4 years ago

Hi @thesimarchitect,

Please navigate to Dashboard > Settings > Discussion admin page and make sure the following two options are disabled:

Email me whenever:

  • Anyone posts a comment
  • A comment is held for moderation

wpDiscuz doesn't send any notifications if the users are not subscribed to the current post/comment. 

Reply
Share: