wpDiscuz - WordPress Comment Plugin
Bubble – Invite to ...
 
Share:
Notifications
Clear all

Bubble – Invite to comment in X seconds doesn't show up.


fallon@almciyv.com
Posts: 2
Topic starter
(@fallonalmciyv-com)
New Member
Joined: 1 year ago

Hello! I have invite to comment enabled and set at the recommended seconds but when I visit my site from my friend's iPad or on desktop in an incognito browser on Chrome, the bubble doesn't show up to prompt you to leave a comment. 

Suggestions?

3 Replies
Tom
Posts: 444
 Tom
Support
(@tomson)
Support Team
Joined: 6 years ago

Hi @fallonalmciyv-com,

Bubble uses browser cookies to show it each visitor one time per post. If you use an incognito mode you disable access to cookies. Can you test it with a regular/default mode?

Reply
fallon@almciyv.com
Posts: 2
Topic starter
(@fallonalmciyv-com)
New Member
Joined: 1 year ago

Hey Tom, I tried it also in a regular browser and it still didn't work. I now have a bigger problem though. The entire layout of the plugin is screwed up now after I migrated my site to a new server. See attached for example. I've deactivated the plugin, deleted it, reinstalled it. I've also reset all of the options. And still, it is not working. Please help?

Screen Shot 2020 06 27 at 2.23.43 PM
Screen Shot 2020 06 27 at 2.24.37 PM

 

Reply
1 Reply
Asti
 Asti
Support
(@asti)
Joined: 4 years ago

Support member
Posts: 3567

@fallonalmciyv-com,

Please navigate to Dashboard > wpDiscuz > Forms admin page, edit the form and just click on the "Update" button. Then delete all caches and check again. 

Reply
Share: