wpDiscuz - WordPress Comment Plugin
Share:
Notifications
Clear all

[Solved] No send button  


maslinux
Posts: 7
Topic starter
(@maslinux)
Active Member
Joined: 7 months ago

Hello,
As much as I try to install Wpdiscuz, the comment box appears but without a Send button.
I've tried disabling plugins, also actual comment system, but it's still the same.
Please, I'm willing to give admin access so they can see what's going on. I have an older version than the current one, because the new one seems to be worse in my blog.
My email is maslinux at maslinux.es
Thank you very much.

https://masgnulinux.es

Screenshot 20200627 105953
Topic Tags
9 Replies
Asti
Posts: 1916
 Asti
Support
(@asti)
Support member
Joined: 3 years ago

Hi @maslinux,

Please send the admin login details to info[at]gvectors.com email address, confirm us to reactivate the wpDiscuz plugin and check the issue. 

1 Reply
maslinux
(@maslinux)
Joined: 7 months ago

Active Member
Posts: 7

@asti

Hi, do you have already?

Asti
Posts: 1916
 Asti
Support
(@asti)
Support member
Joined: 3 years ago

@maslinux,

Please leave a subject of email here to allow us to easily find it. 

2 Replies
maslinux
(@maslinux)
Joined: 7 months ago

Active Member
Posts: 7

@asti Hello,

Please, check mail, it was sent to info@..

Thank you

Asti
 Asti
Support
(@asti)
Joined: 3 years ago

Support member
Posts: 1916

@maslinux,

We receive your email. Now we're going to check the issue. I'll update this topic once I get some news for you. 

Asti
Posts: 1916
 Asti
Support
(@asti)
Support member
Joined: 3 years ago

@maslinux,

The issue is fixed by our developers. 

Now it works fine. See the testing comment here: https://wpdiscuz.com/community/troubleshooting/how-to-use-wpdiscuz-with-brizy-free-version/#post-2496

3 Replies
maslinux
(@maslinux)
Joined: 7 months ago

Active Member
Posts: 7

@asti thanks a lot.

Very grateful.

maslinux
(@maslinux)
Joined: 7 months ago

Active Member
Posts: 7

@asti What was the problem, please?

Asti
 Asti
Support
(@asti)
Joined: 3 years ago

Support member
Posts: 1916

@maslinux,

We've activated the plugin and found that somehow some options were missing in the wp_options table. We've updated it and everything works fine. 

Share: