wpDiscuz - WordPress Comment Plugin
Issue encountered o...
 
Share:
Notifications
Clear all

[Solved] Issue encountered on the comments section - Picture attached


Leonardo1
Posts: 3
Topic starter
(@leonardo1)
New Member
Joined: 2 months ago
wpdiscuz issue

 

Hi there,

 

When someone gets to the comments section in the post, a vertical message saying "Be the first comment!" appears. I would like for the message not to show at all.

 

Any help would be much appreciated,
Thanks!

Topic Tags
4 Replies
Jacob
Posts: 83
Support
(@jacob)
Member
Joined: 6 years ago

Hi @leonardo1

Variant 1:

Copy and paste this css 

.ql-editor.ql-blank""!important}

into Dashboard > wpDiscuz > Settings > Styles and Colors > Custom CSS Code textarea and save

changes

placeholder

 

Variant 2: 

Go to Dashboard > wpDiscuz > Phrases > Form delete appropriate phrases from inputs

and save changes

phrases

 

1 Reply
Leonardo1
(@leonardo1)
Joined: 2 months ago

New Member
Posts: 3

@jacob Thanks for the quick reply Jacob!

Implemented both options you proposed but the issue still persists.

You can see the issue in the posts here: https://westernmonkey.com/

Do you have any other ideas?

Thank you!

Jacob
Posts: 83
Support
(@jacob)
Member
Joined: 6 years ago

@leonardo1 It seems you've some cache plugins in your website. 

Please delete all caches before checking. 

Leonardo1
Posts: 3
Topic starter
(@leonardo1)
New Member
Joined: 2 months ago

Great! It now works like a charm! 🙂

Share: