The effects of alcohol on sustanon 250 leucine for – real weight loss & bodybuilding benefits?
Quick edit of comme...
 
Share:
Notifications
Clear all

Issue [Solved] Quick edit of comment: "You are posting comments too quickly. Slow down."

5 Posts
2 Users
0 Reactions
704 Views
Posts: 6
Topic starter
(@martym)
Active Member
Joined: 2 years ago
I have been able to reproduce this and understand this has to do with comment flood protection in core. However, there is no reason comment flood protection should be activated this quickly for a user editing their comment.
 
I don't want to disable comment protection globally, but I do want users to be able to edit their comments. It seems there may be an IP attribution problem here?
 
FWIW, the site uses cloudflare.
 
thanks!
4 Replies
Asti
Posts: 7315
 Asti
Support
(@asti)
Illustrious Member
Joined: 7 years ago

Hi @martym,

This is the core WordPress flood prevention feature. Please read this article it'll help you to get rid of it: https://frique.me/blog/disabling-wordpress-comment-flood-prevention/

Posts: 6
Topic starter
(@martym)
Active Member
Joined: 2 years ago

Thanks Asti. Yes, I understand this, however even when adjusting the setting for comment flood protection to 2 seconds or 15 minutes, the error still occurs. Something is not right. There seems to be an issue in the plugin that causes this via the frontend edit feature.

2 Replies
Asti
 Asti
Support
(@asti)
Joined: 7 years ago

Illustrious Member
Posts: 7315

@martym,

To find a problem maker, deactivate all plugins (keep activated only the wpDiscuz plugin) and check again. If it works reactivate the plugins one by one and check after each activation to find a problem maker. 

You can also switch the theme, it may also cause the issue.

Asti
 Asti
Support
(@asti)
Joined: 7 years ago

Illustrious Member
Posts: 7315

@martym,

Please follow the steps below:

1. Deactivate the current version of the wpDiscuz plugin and delete it

2. Find and download the new version below

3. Install and activate the new version on your website

 

Please clear all kinds of caches before checking. 

Share: