The effects of alcohol on sustanon 250 leucine for – real weight loss & bodybuilding benefits?
Not letting me type...
 
Share:
Notifications
Clear all

Not letting me type comments

7 Posts
2 Users
0 Reactions
664 Views
Posts: 4
Topic starter
(@the_paradox)
Active Member
Joined: 3 years ago

There was one other issue with the same problem, but it did not have an answer. 

The problem is: I can select a comment box, but when I type, nothing happens. It still lets me post the comment, though.

 

In the part that shows ALL the comments, it has what I typed backwards and in a strange font.

 

It also doesn't show ANY previously added comments.

6 Replies
Asti
Posts: 7315
 Asti
Support
(@asti)
Illustrious Member
Joined: 7 years ago

@the_paradox,

Please leave some example URL to allow us to check the issue. 

Reply
Posts: 4
Topic starter
(@the_paradox)
Active Member
Joined: 3 years ago

http://134.209.37.201/ is the URL. It doesn't have a domain name yet.

Reply
1 Reply
Asti
 Asti
Support
(@asti)
Joined: 7 years ago

Illustrious Member
Posts: 7315

@the_paradox,

You've either the Wp Security Copy Protection or the All In WP Security & Firewall plugins installed on your website. 

In both cases, you should either contact the plugin support and ask them to solve the issue or disable the Load Rich Editor option. It'll work fine. More info here: https://wpdiscuz.com/docs/wpdiscuz-7/plugin-settings/comment-form/#load-rich-editor

Similar issue:  https://wpdiscuz.com/community/postid/2958/

Here is another workaround: https://wpdiscuz.com/community/postid/2628/

Reply
Posts: 4
Topic starter
(@the_paradox)
Active Member
Joined: 3 years ago

@atsi,

The only plugins I have are wpDiscuz and wp fail2ban...

Reply
1 Reply
Asti
 Asti
Support
(@asti)
Joined: 7 years ago

Illustrious Member
Posts: 7315

@the_paradox,

The same is with WP fail2ban plugin. You should disable the Load Rich Editor option to make it work with this kind of security plugins.

Reply
Posts: 4
Topic starter
(@the_paradox)
Active Member
Joined: 3 years ago

I disabled the rich editor, and now I can type. The text on the comments doesn't show up, though.

Reply
Share: