wpDiscuz - WordPress Comment Plugin
Share:
Notifications
Clear all

[Closed] How to prevent visitors deleting attached videos from comments


stek2000
Posts: 19
Topic starter
(@stek2000)
Active Member
Joined: 6 months ago

I have following questions:

1) How to show by default the Newest comments on top? It gives the olderst first now.

2) I am using the wpdiscuz-media-uploader plugin. On my site, at the comments with attached videos, every one can delete the videos. This is very dangerous because in this situation every one can delete all uploaded videos from all comments. Everyone on the page will see the delete button when they move their mouse over the video. How can I prevent an arbitrary visitor from having this option. Look here to see what is happening: https://animalcamvids.com/guestbook/

Thank you in advance for your help.
Kind Regards, Frans

4 Replies
Asti
Posts: 3624
 Asti
Support
(@asti)
Support member
Joined: 4 years ago
Posted by: @stek2000

1) How to show by default the Newest comments on top? It gives the olderst first now.

You should change the value of the "X top level comments per page and the [last/first] page displayed by default" option. It's located in the Dashboard > Settings > Discussions admin page.

2) I am using the wpdiscuz-media-uploader plugin. On my site, at the comments with attached videos, every one can delete the videos. 

We don't follow you well. Please watch this video, there isn't such an issue: 

https://www.screencast.com/t/tjQfklvS

stek2000
Posts: 19
Topic starter
(@stek2000)
Active Member
Joined: 6 months ago

Thanks for your fast answer.
This is strange that the delete icon is not showing at your place. I see this still, on different browsers. Also I cleared cache, but still showing. I attach  a video file. Hope you can help me to clear this.

 

1 Reply
Asti
 Asti
Support
(@asti)
Joined: 4 years ago

Support member
Posts: 3624

@stek2000,

Could you please send the admin login details to info[at]gvectors.com email address? I'll ask the developers to check the issue for you. 

stek2000
Posts: 19
Topic starter
(@stek2000)
Active Member
Joined: 6 months ago

Hi Asti,
I think I solved it. I disabled all plugins, deleted cache on host and then reenabled the plugins. After this the problem with the delete icon was gone. I hope the problem is gone, if it reappears I will contact you again,ok. Any way, thanks for your help.

Share: