The effects of alcohol on sustanon 250 leucine for – real weight loss & bodybuilding benefits?
Cant get facebook l...
 
Share:
Notifications
Clear all

Issue [Solved] Cant get facebook logiin to work - won't log me in

3 Posts
2 Users
0 Reactions
441 Views
Posts: 7
Topic starter
(@hellosquishy)
Active Member
Joined: 1 year ago

hi

I can't get facebook login to work.

I went through all steps and setup facebook login settings in facebook developer website.

I specified my website www.sweetdreamsstudio.com as app domain and copied pasted redirect URL -

https://www.sweetdreamsstudio.com/wp-admin/admin-ajax.php?action=wpd_login_callback&provider=facebook

I cleared my browser cache. When I click facebook login button in comments section - it prompts me to enter my facebook name and password. It then takes me back to comments page and i see i am not logged into facebook. It shows same regular facebook button to connect.

here is my website page i am trying this on

https://www.sweetdreamsstudio.com/photo-booth-new-york-new-years-eve-party-amc-42nd-street-times-square-2023/

2 Replies
Posts: 7
Topic starter
(@hellosquishy)
Active Member
Joined: 1 year ago

hi

I just tried setting up google login. And I am running across same problem as facebook login.

I click google button, enter my name and password at prompt and it then takes me back to Comment section and I am not logged in to google.

Also in steps for google setup - there are steps missing. in OAuth consent screen - its asking questions not in guide like internal or external users, restricted scope, which test users. I set it to external, scope primary google email, user info profile, test users as none. The publish status is currently Testing - and it says if I publish app to production I need to do all kinds of verification steps for app

1 Reply
Asti
 Asti
Support
(@asti)
Joined: 7 years ago

Illustrious Member
Posts: 7238

@hellosquishy,

We've checked and were able to log in to your website via both social logins. 

Watch this video: https://www.screencast.com/t/BQk3sGReIsGU

Share: