wpDiscuz - WordPress Comment Plugin
Share:
Notifications
Clear all

[Solved] Show more comments button not working after updating to 7.1.1


orvelek
Posts: 8
Topic starter
(@orvelek)
Active Member
Joined: 2 years ago

Nothing to add...

16 Replies
danniee
Posts: 63
(@danniee)
Trusted Member
Joined: 2 years ago

Same here. I literally just came to start a topic on this. After this update, guests can't display comments but logged in users can.

wpUser
Posts: 38
(@wpuser)
Eminent Member
Joined: 2 years ago

Same thing happening on my site. Presumably has to do with the update as I've just noticed it after updating the plugin. 

Also my site comments initiate AJAX load after page load, and comments aren't showing at all unless a user is logged in.

2 Replies
heyday
(@heyday)
Joined: 1 year ago

New Member
Posts: 3

@wpuser Same... busted.  I need to get back to the previous version asap.... anyone have a download link for it?

willybob
(@willybob)
Joined: 2 years ago

Active Member
Posts: 19
heyday
Posts: 3
(@heyday)
New Member
Joined: 1 year ago

Dang... I knew I shouldn't have updated this morning... I'm getting "Please fill out required fields when any logged in users tries to leave a reply...

Broken...

 
 
 
 
 
4 Replies
MikeQuinn
(@mikequinn)
Joined: 2 years ago

Eminent Member
Posts: 28

@heyday

I use the WP Rollback plugin to revert the main Discuz plugin to 7.0.10 and it's working again.

Unfortunately, I had been playing with javascript minification and deferment and thought that was my issue so I burned a couple of hours turning shit off and clearing caches.

This kinda shit is right out of the Yoast playbook. Release an update and leave for the weekend.

MikeQuinn
(@mikequinn)
Joined: 2 years ago

Eminent Member
Posts: 28

Oh...and mine was working for logged in users on the newest version. Wasn't working for non logged in users (Please fill out required fields message).

Henny8
(@henny8)
Joined: 1 year ago

Active Member
Posts: 5

@mikequinn 

It ends up in a loop and is asking every time to complete the reCaptha....

MikeQuinn
(@mikequinn)
Joined: 2 years ago

Eminent Member
Posts: 28

@henny8 No idea. I don't use reCaptha.

heyday
Posts: 3
(@heyday)
New Member
Joined: 1 year ago

Nice... I forgot about that plugin.  Fixed.

Wished I could have the last 3 hours of my life back... I was setting up a whole bunch of things and for the life of me couldn't figure out what I broke.

Thanks

danniee
Posts: 63
(@danniee)
Trusted Member
Joined: 2 years ago

Pretty bad to update a plugin on a Sunday and then they don't even check their own forum to see the reports. I'm a paying customer too, so this kind of sucks. I really hope for a fix ASAP. Should have been done hours ago.

Tom
Posts: 453
 Tom
Support
(@tomson)
Support Team
Joined: 7 years ago

Hello,

We're currently checking the issues. In 99% cases there is no any problem with the update, so we need to make sure the problem is not a cache related. Please follow these steps:

1. Please delete all caches and purge CDN if you have. If you have a JS file minifier plugin, please purge that plugin cache as well. If you have a hosting side cache, delete it too. Then go to website front-end, open a post and press Ctrl+F5 (Safari/Mac: CMD+ALT+E) to reset browser cache.

2. Try to edit and update the comment form. Go to Dashboard > wpDiscuz > Forms admin page, edit the form and save it.

3. If neither of them work, please leave your website URLs.

4 Replies
Asti
 Asti
Support
(@asti)
Joined: 5 years ago

Support member
Posts: 4894

@danniee, @heyday, @mikequinn, @wpuser, @orvelek

Please update the wpDiscuz to the latest version (v. 7.1.2), delete all kind of caches and check again. 

 

orvelek
(@orvelek)
Joined: 2 years ago

Active Member
Posts: 8

@asti

7.1.2 solved my problem.

wpUser
(@wpuser)
Joined: 2 years ago

Eminent Member
Posts: 38

Thanks!

MikeQuinn
(@mikequinn)
Joined: 2 years ago

Eminent Member
Posts: 28

@tomson Yep. It worked for me.

Share: