wpDiscuz - WordPress Comment Plugin
Share:
Notifications
Clear all

[Solved] New comment and reply fields are missing  


milena
Posts: 6
Topic starter
(@milena)
Active Member
Joined: 7 months ago

Hello team. After updating to the last WpDiscuz version we've got two issues.

1. If there are 0 comments the UI looks like no styles are applied at all:

issue 1

 2. Both fields - to write a comment and to reply a comment - are missing:

issue 2

These are bugs on our live website. We have the comments working properly on our staging environment where everything is the same - plugins, code, permissions and of course all the WpDiscuz settings.

What I tried until now is:

- Compared all WpDiscuz settings with the ones on the staging website (where everything works); 

- Covered these cases: https://wpdiscuz.com/docs/wpdiscuz-7/getting-started/missing-comment-form/&source=gmail&ust=1592133997629000&usg=AFQjCNF9VOg1FR8ELw0ui1jCJvy1-Q6Kc Q"> https://wpdiscuz.com/docs/wpdiscuz-7/getting-started/missing-comment-form/

- No cache plugin is used so only the browser's cache was cleared;

- Checked for console errors and there are none;

Any ideas what else I might try? I could give you a link if it's gonna be helpful.

10 Replies
Asti
Posts: 1916
 Asti
Support
(@asti)
Support member
Joined: 3 years ago

Hi @milena,

Please follow the steps below:

1. Navigate to Dashboard > Comments > Forms admin page, edit the Default Form, just click on the "Update" button, then press Ctrl+F5(twice) on the website front-end.

2. Make sure you don't have old wpDiscuz template customization in the active WordPress theme /wpdiscuz/ folder. If you don’t have customized wpDiscuz template files, just ignore this.

If the steps don't help, please deactivate the wpDiscuz plugin, delete it, then try to search and install the plugin again. 

9 Replies
milena
(@milena)
Joined: 7 months ago

Active Member
Posts: 6

Thank you for the suggestions. Unfortunately none of them fixed the issues.

About your second one - I'm using the new shortcode in the template https://wpdiscuz.com/community/postid/598/

I also tried deleting and adding the plugin again but the comments section looks exactly the same.

Asti
 Asti
Support
(@asti)
Joined: 3 years ago

Support member
Posts: 1916

@milena,

Could you please send the admin login details to info[at]gvectors.com email address? I'll ask the developers to check the issue for you.

milena
(@milena)
Joined: 7 months ago

Active Member
Posts: 6

@asti,

I just did it. Thank you.

Asti
 Asti
Support
(@asti)
Joined: 3 years ago

Support member
Posts: 1916

Thank you @milena,

Please check the login details and make sure they are correct. We've just tried and were not able to login to your website. 

milena
(@milena)
Joined: 7 months ago

Active Member
Posts: 6

@asti, could you please try again with the same credentials? They should work this time.

Asti
 Asti
Support
(@asti)
Joined: 3 years ago

Support member
Posts: 1916

Thank you @milena!

We'll check and back to you asap. 

milena
(@milena)
Joined: 7 months ago

Active Member
Posts: 6

Just was the issue is fixed already. Thank you very much for being so fast! 

I'm just curious what the bug was?

milena
(@milena)
Joined: 7 months ago

Active Member
Posts: 6

Edit: Just saw both issues are fixed already.

Asti
 Asti
Support
(@asti)
Joined: 3 years ago

Support member
Posts: 1916

Yes @milena,

the issues were solved by our developers. Simply you needed to enable the comments for the classes. 

Share: