wpDiscuz - WordPress Comment Plugin
Share:
Notifications
Clear all

Icons do not show anymore


andr.barbieri
Posts: 7
Topic starter
(@andr-barbieri)
Active Member
Joined: 1 year ago

Hi, after the upgrade of the plugin I cannot see the icons of the users and the author anymore.
Can you explain why?

https://beautydiary.it/crema-antirughe/

Thank you!

Topic Tags
6 Replies
Asti
Posts: 3556
 Asti
Support
(@asti)
Support member
Joined: 4 years ago

Hi @andr-barbieri,

Could you please navigate to Dashboard > wpDiscuz > Settings > General Settings Tab and disable the Avatar Cache option? Then delete all kinds of caches and check again.

Reply
1 Reply
andr.barbieri
(@andr-barbieri)
Joined: 1 year ago

Active Member
Posts: 7

@asti I've done it, but nothing changed. I'm running  7.0.3 version.
Can you help? Here some exapmples
Thank you very much

https://beautydiary.it/crema-antirughe/
https://beautydiary.it/crema-solare/

Reply
andr.barbieri
Posts: 7
Topic starter
(@andr-barbieri)
Active Member
Joined: 1 year ago

Hi Asti, I've done it but nothing happened.
I also performed:
Purge Expired Avatar Cachesand
Purge All Avatar Caches

As you can see the icons do not show!
Other ideas? Thank you.

https://beautydiary.it/crema-solare/

Reply
3 Replies
Asti
 Asti
Support
(@asti)
Joined: 4 years ago

Support member
Posts: 3556

@andr-barbieri,

One of the active plugins or the active theme adds lazy load on avatars. Actually it works, please watch the video below:  

https://www.screencast.com/t/NaKTG2f1zRsu

However, it appears after some time. So, please try to find the problem maker by deactivation the plugins one by one. 

Reply
andr.barbieri
(@andr-barbieri)
Joined: 1 year ago

Active Member
Posts: 7

@asti
I solved, the problem is the option "Initiate AJAX loading after page" in Comment Thread Displaying --> Comment List Loading Type.

If I change it with "Load with page" it solve the problem. 

Maybe you want to check!
Thank you for the support!

Reply
Asti
 Asti
Support
(@asti)
Joined: 4 years ago

Support member
Posts: 3556

Just checked your website @andr-barbieri,

Now it works perfectly. 

Reply
Share: