Share:
Notifications
Clear all

[Closed] Security vulnerability issue, please update to 7.0.5 and higher!  

  RSS

Tom
 Tom
(@tomson)
Support Team Support
Joined: 5 years ago
Posts: 387
23/07/2020 1:31 pm  

We've released security-fix 7.0.5 version, please update!

We have got a report that, there is a security vulnerability issue in 7.0.0 > 7.0.4 versions. This issue was fixed on 23rd July with the new update 7.0.5. We recommend keep using the latest versions and update wpDiscuz to 7.0.5 and higher versions.

This topic was modified 7 days ago by Tom

Share: