wpDiscuz - WordPress Comment Plugin
Inline commenting i...
 
Share:
Notifications
Clear all

Inline commenting issues


pizzaboy
Posts: 9
Topic starter
(@pizzaboy)
Active Member
Joined: 9 months ago

I have a few different inline commenting issues. 

1. The inline commenting bubble only shows up when I create it in the block editor and doesn't work when in classic editor.

2. The inline commenting changes my font when it is used.

3. When I try to use additional css class in the inline commenting block to fix the font issue, I cannot get the css to save. I tested another text block and it does save. Seems to may be an issue with the inline commenting block.

 

Any help with these would be appreciated and any thoughts on fixing the font issue especially without have to add a css class each time would be great. 

Thanks!

15 Replies
Asti
Posts: 3860
 Asti
Support
(@asti)
Support member
Joined: 4 years ago

@pizzaboy,

Please leave some example URL. We'll help you with the CSS codes. 

1. The inline commenting bubble only shows up when I create it in the block editor and doesn't work when in classic editor.

We've just checked this the "inline Commenting" button displays fine on both Classic and Gutenberg editors. 

More info here: https://wpdiscuz.com/docs/wpdiscuz-7/plugin-settings/inline-commenting/

Reply
pizzaboy
Posts: 9
Topic starter
(@pizzaboy)
Active Member
Joined: 9 months ago

I placed the inline commenting shortcode in the paragraph that is displaying in smaller and different font than the rest of the page. (under the heading Fake is a naughty four-letter word")

I am looking to get the font to match the rest of the page as well as figure out why the inline commenting icon isn't showing. 

https://www.mikejulie.com/blog/heres-how-we-see-things-kansas-city-photographers/

Thanks.

Reply
13 Replies
Asti
 Asti
Support
(@asti)
Joined: 4 years ago

Support member
Posts: 3860

@pizzaboy,

Could you please provide us a screenshot of the shortcode section in text mode?

Reply
pizzaboy
(@pizzaboy)
Joined: 9 months ago

Active Member
Posts: 9
Asti
 Asti
Support
(@asti)
Joined: 4 years ago

Support member
Posts: 3860

@pizzaboy,

Please let us know how you've added it? Have you used the shortcode, or you've added in the block/classic editor? It'd be better if you record some full-screen video to allow us to better understand it.

Reply
pizzaboy
(@pizzaboy)
Joined: 9 months ago

Active Member
Posts: 9
Asti
 Asti
Support
(@asti)
Joined: 4 years ago

Support member
Posts: 3860

@pizzaboy,

Please send the admin login details to info[at]gvectors.com email address. I'll ask the developers to check the issue for you. 

Reply
Asti
 Asti
Support
(@asti)
Joined: 4 years ago

Support member
Posts: 3860

The issue is fixed by our developers. 

Reply
pizzaboy
(@pizzaboy)
Joined: 9 months ago

Active Member
Posts: 9

@asti Thank you. It appears to be fixed on the page I requested help with, but it still doesn't work with new pages. I have emailed, but waiting on a response. Thank you.

Reply
Asti
 Asti
Support
(@asti)
Joined: 4 years ago

Support member
Posts: 3860

@pizzaboy,

Ok, we'll check and back to you asap. 

Reply
Asti
 Asti
Support
(@asti)
Joined: 4 years ago

Support member
Posts: 3860

@pizzaboy,

The issue has already been fixed. Please check it. 

Reply
pizzaboy
(@pizzaboy)
Joined: 9 months ago

Active Member
Posts: 9

Thank you for your help... the specific page we talked about prior is working great. However, this is what it looks like when I make a new post with inline commenting. It doesn't show the bubble and it is still showing in italics. I saw the CSS someone added to the fonts and colors so I don't understand why it isn't working. When I go to the page and "inspect" I am unable to select this particular set of words either... it lumps it into the post content holder. Could something be blocking the shortcode from working. (I tried disabling my caching plugin, but it didn't help) This page is https://www.mikejulie.com/blog/senior-picture-experience-built-for-you/

Screen Shot 2021 03 12 at 9.35.45 AM
Screen Shot 2021 03 12 at 9.37.04 AM

 

Reply
Asti
 Asti
Support
(@asti)
Joined: 4 years ago

Support member
Posts: 3860

@pizzaboy,

Please let us know how you're adding the feedback button? The developers just use the green button and it's working fine: https://www.mikejulie.com/blog/senior-picture-experience-built-for-you/

Reply
pizzaboy
(@pizzaboy)
Joined: 9 months ago

Active Member
Posts: 9

@asti Strange, it works now. I wonder if it was a caching thing (even though I purged all of them including CDN). 

 

Is the inline commenting intended to be used at the end of a paragraph. I noticed if I place one in the middle of a paragraph, everything in the paragraph after changes font/size. 

Not critical. Just something I observed. 

 

Reply
Asti
 Asti
Support
(@asti)
Joined: 4 years ago

Support member
Posts: 3860

@pizzaboy,

Glad to hear that the issue is solved. 

Is the inline commenting intended to be used at the end of a paragraph. I noticed if I place one in the middle of a paragraph, everything in the paragraph after changes font/size. 

There is no solution to this. The text which is selected for feedback is being wrapped in a <div> so other parts are separated and inserted in <p> paragraphs. This is designed to use a whole paragraph, which can be line-breaks. So, just don't use a few words in a sentence. You should use a text part that can be introduced as a separate paragraph. You can see the same on our demo page: https://wpdiscuz.com/demo/

Reply
Share: