wpDiscuz - WordPress Comment Plugin
recaptcha saying: E...
 
Share:
Notifications
Clear all

[Solved] recaptcha saying: Error: You entered an incorrect CAPTCHA answer. Please go back and try again.  


MrDev
Posts: 2
(@mrdev)
New Member
Joined: 2 months ago

I am having problem when adding comment as guest.
I have filled out all the comments requirement and did the re-captcha.

 
After I check on send it say:
Error: You entered an incorrect CAPTCHA answer. Please go back and try again.

Screenshot with Comment guest turn on.

Screenshot 2020 10 05 » Settings ‹ AMP'D Entertainment Inc — WordPress
before submitting
after submitting

I have also try turning off the captcha in the backend and it won't allow to send the message and said that the captcha is invalid even though I have it turned off.

I have attached a screenshot of it.

Setting with Guest Turn off:

before submitting turn off
after submitting turn off
2 Replies
Asti
Posts: 1611
 Asti
Support
(@asti)
Support member
Joined: 3 years ago

Hi @mrdev,

Please make sure there are not any other CAPTCHA plugins installed on your website. Please check the plugin list and deactivate other CAPTCHA plugins, delete all caches and check again. 

1 Reply
MrDev
(@mrdev)
Joined: 2 months ago

New Member
Posts: 2

@asti

I have solved by disabling WP Security  - Spam Prevention option that said add captcha and use the one that came with it.

Thank you

Share: