wpDiscuz - WordPress Comment Plugin
Most Voted Comments...
 
Share:
Notifications
Clear all

[Solved] Most Voted Comments not Loading


Silva
Posts: 3
Topic starter
(@silva)
New Member
Joined: 3 months ago

Hello, I recently noticed that the comments section on my site is not loading. I can somehow see the comments when I change the order to "Newest/Oldest" but nothing shows up when I set it to "Most Voted".

 

image
12 Replies
Asti
Posts: 3913
 Asti
Support
(@asti)
Support member
Joined: 4 years ago

Hi Silva,

Could you please leave some example URL?

6 Replies
Silva
(@silva)
Joined: 3 months ago

New Member
Posts: 3
Asti
 Asti
Support
(@asti)
Joined: 4 years ago

Support member
Posts: 3913

@silva,

It's working fine. Please watch this video: https://www.screencast.com/t/Clms17kmsj

We just see a small CSS conflict, please use this code:

#wpdcom .wpdiscuz-sort-buttons, #wpdcom .wpdiscuz-sort-buttons .wpdiscuz-sort-button:hover {
     background-color: #0000;
}

Put the code in the Top Admin Bar > Customize > Additional CSS > "Additional CSS" textarea, save it, delete all caches and check again.

The red marked value can be changed as you like.  

danniee
(@danniee)
Joined: 1 year ago

Trusted Member
Posts: 61

@asti no please, this is the wrong reply. Fix your plugin! Loads of people are having this issue after you updated the plugin.

Asti
 Asti
Support
(@asti)
Joined: 4 years ago

Support member
Posts: 3913

@danniee,

Please follow this support topic:  https://wpdiscuz.com/community/bug-reports/not-displaying-all-comments/  

Your issue may be different. 

Silva
(@silva)
Joined: 3 months ago

New Member
Posts: 3

@asti Oh, how strange, I could've sworn it was not working moments ago... I had to change a few settings so that it's not displaying "Most Voted" by default so the comment section will load.

 

I'll contact you again should this issue persist. And thank you for identifying that CSS conflict, I wasn't aware it was not displaying properly in dark mode.

Asti
 Asti
Support
(@asti)
Joined: 4 years ago

Support member
Posts: 3913

@silva,

Sure, please keep us informed.  

danniee
Posts: 61
(@danniee)
Trusted Member
Joined: 1 year ago

Exact same issue on my site after updates.

danniee
Posts: 61
(@danniee)
Trusted Member
Joined: 1 year ago

I did. I'm pretty convinced my issue is not different to all the other people who are having the same problem all of the suddent. The last update broke the plugin. It's frustrating because it's been days without a fix. Just give me the old version at least which I know will work.

danniee
Posts: 61
(@danniee)
Trusted Member
Joined: 1 year ago

Guys, I rolled back to the older version and now all works great again. Just use WP Rollback plugin. Very easy.

1 Reply
Asti
 Asti
Support
(@asti)
Joined: 4 years ago

Support member
Posts: 3913

@danniee,

As you can see, the issue in case of Silva is fixed. There is no necessary to downgrade the version. 

danniee
Posts: 61
(@danniee)
Trusted Member
Joined: 1 year ago

Ok, so how come rolling back to a previous versions fixed all my issues but the new version is causing me this issue?

Share: