wpDiscuz - WordPress Comment Plugin
GET Looks for Older...
 
Share:
Notifications
Clear all

GET Looks for Older Font Awesome Build  


WarCouncilGaming
Posts: 4
(@warcouncilgaming)
New Member
Joined: 4 months ago

Noticed when testing on GTMetrix that in the waterfall, the Font Awesome CSS GET was requesting I believe 5.0.6, and not 5.1.3 or whatever the latest version is that is included with the latest WP Discuz update.

I changed the folder name to what the waterfall was showing as the request and the issue was resolved. May want to change whatever parameter it making that GET call to appropriately match the Font Awesome build included.

Topic Tags
1 Reply
WarCouncilGaming
Posts: 4
(@warcouncilgaming)
New Member
Joined: 4 months ago

I'll also add that disabling the loading of FA via WP Discuz's settings did not stop it from attempting to load this same CSS. Not sure if that's intentional, can't imagine why it would be.

Reply
Share: