The effects of alcohol on sustanon 250 leucine for – real weight loss & bodybuilding benefits?
How can I enable th...
 
Share:
Notifications
Clear all

How can I enable the comment area on Custom Post Types from wordpress pods

9 Posts
3 Users
0 Reactions
7,456 Views
Posts: 4
Topic starter
(@alejandrom)
Active Member
Joined: 4 years ago

Question is basically in the title... I can't seem to activate the comment area on a custom post type

8 Replies
Tom
Posts: 494
 Tom
Support
(@tomson)
Honorable Member
Joined: 9 years ago

Hi @alejandrom,

You should enable it in Dashboard > wpDiscuz > Forms admin page. Just edit the Default Form and enable it for the custom post type you need: https://wpdiscuz.com/docs/wpdiscuz-7/getting-started/manage-comment-forms/comment-form-settings/#post-types

Reply
7 Replies
(@alejandrom)
Joined: 4 years ago

Active Member
Posts: 4

@tomson It doesn't show up as an option. The custom post type was created with Wordpress PODS

Reply
Tom
 Tom
Support
(@tomson)
Joined: 9 years ago

Honorable Member
Posts: 494

@alejandrom,

It means the custom content type doesn't support comments. When you create a custom post type you should check all options, maybe it's in advanced options.

2020 06 05 1219

There should be an option to turn on "supports comments" feature. If a custom post type doesn't support comments and you don't even see the default comment form, then you don't have any chance to use wpDiscuz for that.

Reply
Asti
 Asti
Support
(@asti)
Joined: 7 years ago

Illustrious Member
Posts: 7229

@alejandrom,

Please follow the steps below:

1. Navigate to Dashboard > Pods admin > Edit Pods admin page

2. Click on the Advanced options subtab

2020 06 05 1203

3. Find the "Supports" section and check the "Comments" checkbox

2020 06 05 1204

 

Reply
(@alejandrom)
Joined: 4 years ago

Active Member
Posts: 4

@asti It enabled the default WordPress comment box not wpdiscuz

Reply
Asti
 Asti
Support
(@asti)
Joined: 7 years ago

Illustrious Member
Posts: 7229

@alejandrom

Now navigate to Dashboard > wpDiscuz > Forms admin page, edit the comment form, find the "Display comment form for post types" option and make sure it's enabled for the post type. 

More info here: https://wpdiscuz.com/docs/wpdiscuz-7/getting-started/manage-comment-forms/comment-form-settings/#post-types

Reply
(@alejandrom)
Joined: 4 years ago

Active Member
Posts: 4

@asti Thank you so much it's working now! is there a way to rearrange the comment module and place it on the bottom of a post. On mobile it comes up before the sidebar...

Reply
Asti
 Asti
Support
(@asti)
Joined: 7 years ago

Illustrious Member
Posts: 7229

@alejandrom,

Could you please leave some example URL to allow us to check it? 

Reply
Share: