wpDiscuz - WordPress Comment Plugin
The form of comment...
 
Share:
Notifications
Clear all

The form of comments in the multisite network is not replaced

4 Posts
2 Users
0 Likes
113 Views
gms
Posts: 2
 gms
Topic starter
(@gms)
New Member
Joined: 1 month ago

Hello!
A multisite network has been installed in the blogs on subdomains mode. The plugin works fine on one site, the commenting form is not replaced on the other.
1. To check the conflict, all plugins in the entire network were disabled.
2. The topics were interchanged.
3. Recommendations from here https://wpdiscuz.com/docs/wpdiscuz-7/getting-started/missing-comment-form / were executed.

Of course, the plugin is enabled for the entire network. Otherwise, it would not be able to work on individual sites. And I have repeatedly checked all the settings. Turned on and off everything possible. The only clue for me is a separate domain assigned to the network site (however, when you disable a separate domain, the plugin does not start working).
Nothing helps. Where to look for the problem?

Topic Tags
3 Replies
Asti
Posts: 5160
 Asti
Support
(@asti)
Illustrious Member
Joined: 5 years ago

@gms,

We don't find such an issue on our test websites.  

Could you please send the admin login details to info[at]gvectors.com email address? I'll ask the developers to check it. 

Reply
2 Replies
gms
 gms
(@gms)
Joined: 1 month ago

New Member
Posts: 2

@asti I sent the data on August 30, but no one came in...

Reply
Asti
 Asti
Support
(@asti)
Joined: 5 years ago

Illustrious Member
Posts: 5160

@gms,

You should have informed us that the letter has been sent. Please resend the email and share the email subject here.

Reply
Share: