wpDiscuz - WordPress Comment Plugin
inactive buttons/ch...
 
Share:
Notifications
Clear all

inactive buttons/check boxes

12 Posts
2 Users
0 Likes
546 Views
Posts: 7
Topic starter
(@mfaisalk)
Active Member
Joined: 3 years ago

While commenting, there are some check boxes are inactive and if they are clicked nothing happens. Please check

ย 

ย 
ย 
Topic Tags
11 Replies
Asti
Posts: 6742
 Asti
Support
(@asti)
Illustrious Member
Joined: 6 years ago

@mfaisalk,

Please make sure the "Load Font Awesome css lib" option is enabled. It's located in the Dashboard > wpDiscuz > Settings > Styles & Colors admin page. More info here: https://wpdiscuz.com/docs/wpdiscuz-7/plugin-settings/styles-and-colors/#load-font-awesome-css-lib

Reply
Posts: 7
Topic starter
(@mfaisalk)
Active Member
Joined: 3 years ago

Yes I checked this option is already enabled.

image

ย 

Reply
1 Reply
Asti
 Asti
Support
(@asti)
Joined: 6 years ago

Illustrious Member
Posts: 6742

@mfaisalk,

Could you please leave some example URL?ย 

Reply
Posts: 7
Topic starter
(@mfaisalk)
Active Member
Joined: 3 years ago

www.telcocloudbridge dot com

Reply
1 Reply
Asti
 Asti
Support
(@asti)
Joined: 6 years ago

Illustrious Member
Posts: 6742

@mfaisalk,

Please check this article for assistance: https://crunchify.com/how-to-fix-access-control-allow-origin-issue-for-your-https-enabled-wordpress-site-and-maxcdn/

Reply
Posts: 7
Topic starter
(@mfaisalk)
Active Member
Joined: 3 years ago

Please clarify the purpose of it . Also I am not using maxCDN @asti

ย 

Reply
1 Reply
Asti
 Asti
Support
(@asti)
Joined: 6 years ago

Illustrious Member
Posts: 6742

@mfaisalk,

You have the same issue. Please watch this video: https://www.screencast.com/t/ENmjJaJDVl

Reply
Posts: 7
Topic starter
(@mfaisalk)
Active Member
Joined: 3 years ago

@asti, Please note that I checked the URL in my CDN , it is with https, then I added the following to the end of my htaccess. And then purged the cached plugin, then purged CDN. However nothing helped as the issue stays.ย 

<IfModule mod_headers.c>
<FilesMatch "\.(ttf|ttc|otf|eot|woff|woff2|font.css|css|js)$">
Header set Access-Control-Allow-Origin "*"
</FilesMatch>
</IfModule>

Reply
3 Replies
Asti
 Asti
Support
(@asti)
Joined: 6 years ago

Illustrious Member
Posts: 6742

@mfaisalk,

This is a conflict with the plugins or theme. Please deactivate the plugins/theme one by one and check after each deactivationย  to find a problem maker.ย ย 

Reply
(@mfaisalk)
Joined: 3 years ago

Active Member
Posts: 7

@asti, i followed the steps and found that wp rocket has coflict . Kindly advise as wp rocket is my main cache plugin

Reply
Asti
 Asti
Support
(@asti)
Joined: 6 years ago

Illustrious Member
Posts: 6742

@mfaisalk,

I may suggest you contact the WP Rocket plugin support with this question. Probably there are some settings that should be configured.ย 

Reply
Share: