wpDiscuz - WordPress Comment Plugin
Share:
Notifications
Clear all

[Solved] How to stop wpDiscuz overlaying WP's avatar maximum rating setting on user avatar


Jasmine18
Posts: 12
Topic starter
(@jasmine18)
Active Member
Joined: 7 months ago

Hi, I'm getting WP's avatar max rating setting overlaid on avatars - but only on wpDiscuz comments, not anywhere else on the site. How can I stop this happening please?

Please see the image here for what I am referring to - it's the little red 'G'.

For ref, WP says that it has four ratings for avatars:

Maximum Rating Maximum Rating

G — Suitable for all audiences
PG — Possibly offensive, usually for audiences 13 and above
R — Intended for adult audiences above 17
X — Even more mature than above

Thank you!

3 Replies
Jasmine18
Posts: 12
Topic starter
(@jasmine18)
Active Member
Joined: 7 months ago

Btw, it does it for WP subscribers and administrators - but not guests. Also, I'm wondering if the red author label is being set by the same process as I don't have a bright red set in wpDiscuz for any label colors?

Oh and the max rating is set to X - the highest possible.

1 Reply
Asti
 Asti
Support
(@asti)
Joined: 5 years ago

Support member
Posts: 4845

@jasmine18

You should disable the "Display Social Network Icon on User Avatars" option. It's located in the Dashboard > wpDiscuz > Settings > Social Login and Share admin page. 

Jasmine18
Posts: 12
Topic starter
(@jasmine18)
Active Member
Joined: 7 months ago

Brilliant - thanks!

Share: