wpDiscuz - WordPress Comment Plugin
Share:
Notifications
Clear all

How to get wpdiscuz to show up and work behind membership software members only area?


techtrader
Posts: 5
Topic starter
(@techtrader)
Active Member
Joined: 1 month ago

I installed it on my members only password protected website and it seems to have installed fine, but I cannot get the comment forms to show up anywhere? 

Will this plugin work if its in a members only area that paid members area only access? how do I make it work?

 

Also, I want to remove the email and captcha field on the form to post comments, what are the CSS scripts for this?

3 Replies
Asti
Posts: 3860
 Asti
Support
(@asti)
Support member
Joined: 4 years ago

Hi @techtrader,

I cannot get the comment forms to show up anywhere? 

If the comment form is missing, please check out this doc: https://wpdiscuz.com/docs/wpdiscuz-7/getting-started/missing-comment-form/

Also, I want to remove the email and captcha field on the form to post comments, what are the CSS scripts for this?

Please read this FAQ to hide the email field: https://wpdiscuz.com/community/f-a-q/how-to-hide-the-email-field/

The Google reCAPTCHA can be disabled in the Dashboard > wpDiscuz > Settings > reCAPTCHA admin page. More info here: https://wpdiscuz.com/docs/wpdiscuz-7/plugin-settings/google-recaptcha/

Reply
techtrader
Posts: 5
Topic starter
(@techtrader)
Active Member
Joined: 1 month ago

Im sorry but I have put followed the CSS post and tried that script in the theme main CSS area, page, in the wpdiscuz form page, on CSS extra plugin for CSS and nothing hides that email field.

 

I just dont get why this plugin does not work for this, a why there isn't a BOX to check to DISABLE email field?

 

Please help!

Reply
techtrader
Posts: 5
Topic starter
(@techtrader)
Active Member
Joined: 1 month ago

I found another thread that has the correct updated CSS for this as it has changed!

Add this to the FORM page in wpdiscuz, CSS field.

#wpdcom .wpdiscuz-item.wc_email-wrapper {
display: none !important;
}
Reply
Share: