wpDiscuz - WordPress Comment Plugin
Share:
Notifications
Clear all

[Solved] How can I block the comment bubble from showing on our home page?


Carrie @ Two Small Potates
Posts: 5
Topic starter
(@carrie-two-small-potates)
Active Member
Joined: 1 year ago

We have the comment bubble enabled on our pages and posts, which means it shows on our home page as well. We don't have a comment section on our home page, so the bubble is unnecessary. Clicking on it doesn't do anything and is undoubtedly confusing for visitors. 

Screenshot (655)

Is there a way to prevent the comment bubble from showing up on just a single page?  Thanks!

5 Replies
Alina
Posts: 73
Moderator
(@alina)
Member
Joined: 2 years ago

Hi @carrie-two-small-potates,

Please navigate to the Dashboard > Comments > wpDiscuz > Settings > General Settings admin page and disable the "Enable wpDiscuz on Home Page" options and check again.

More info here: https://wpdiscuz.com/docs/wpdiscuz-7/plugin-settings/general-settings/#enable-wpdiscuz-on-home-page

Carrie @ Two Small Potates
Posts: 5
Topic starter
(@carrie-two-small-potates)
Active Member
Joined: 1 year ago

Ohhh, durp. I can't believe I missed that. Now it's all perfect!

THANK YOU!

Tomm
Posts: 4
 Tomm
(@tomm)
New Member
Joined: 1 year ago

I have the same problem but not on a Home Page.

I want to disable bubble on just one specific page. How can I achieve that?

Tomm
Posts: 4
 Tomm
(@tomm)
New Member
Joined: 1 year ago

I havent found such option in General Settings

1 Reply
Asti
 Asti
Support
(@asti)
Joined: 4 years ago

Support member
Posts: 3623

@tomm,

Please open a new separate support topic and leave the current page URL. We'll provide a CSS solution for you. 

Share: