wpDiscuz - WordPress Comment Plugin
Everyone is getting...
 
Share:
Notifications
Clear all

[Solved] Everyone is getting "Suspected Bot" notification

7 Posts
3 Users
0 Likes
1,768 Views
BlairHuxley
Posts: 9
Topic starter
(@blairhuxley)
Active Member
Joined: 2 years ago

Hi all!

My website officially went live yesterday and numerous people have told me via Facebook that they cannot comment on my blogs. They are ALL getting a "Suspected Bot" message in red at the upper right corner of their screen.  I activated my reCaptcha and I am still having the issue.  I'm sure there is one setting I am overlooking, but I have been through everything! Help!

Thank you in advance! Blair

6 Replies
BlairHuxley
Posts: 9
Topic starter
(@blairhuxley)
Active Member
Joined: 2 years ago

The actual error is "Blocked as Suspected Bot" even with reCAPTCHA activated. 

5 Replies
Asti
 Asti
Support
(@asti)
Joined: 5 years ago

Illustrious Member
Posts: 5194

@blairhuxley,

Please leave some example URL to allow us to check it. It seems there is some antispam plugin that caused the issue. 

BlairHuxley
(@blairhuxley)
Joined: 2 years ago

Active Member
Posts: 9

@asti

Any one of the blogs at this address.  If you try to comment with the wpDiscuz, it gets blocked.  I was able to install the Facebook login yesterday and it was working, but I'd like for the primary to work, too!  Thanks for your help!  

https://livingwellvnl.com/blog/

Asti
 Asti
Support
(@asti)
Joined: 5 years ago

Illustrious Member
Posts: 5194

@blairhuxley,

There is some security plugin that caused the issue. Please deactivate all security plugins, delete all caches and check again. If you have the MOJO Marketplace plugin installed at first deactivate that plugin and check again. 

See this topic: https://wordpress.com/forums/topic/cant-post-a-comment-blocked-as-suspected-bot/

I also see a small CSS issue (see screenshot below) to solve it, just use this CSS code:

#wpdcom .wpd-prim-button {
padding: 5px 51px;
}
#wpdcom [type="button"], [type="submit"] {
width: auto;
}

The CSS codes should be added in the "Custom CSS code" textarea. It's located in the Dashboard > wpDiscuz > Settings > Styles & Colors admin page. 

css issue
Tom
 Tom
Support
(@tomson)
Joined: 7 years ago

Honorable Member
Posts: 486

@blairhuxley,

It's either Bluehost or Mojo Marketplace plugin issue. Please read this support topic: https://wordpress.org/support/topic/error-blocked-as-suspected-bot/

BlairHuxley
(@blairhuxley)
Joined: 2 years ago

Active Member
Posts: 9

@tomson @asti

Thank you BOTH so much for your help!  Yes, it was the Bluehost plugin.  When I deactivated it, it reverted Mojo Marketplace. I always thought I needed to have it activated because Bluehost is my hosting service.  Everything is working as it should for now.

Thanks again! Blair

Share: