wpDiscuz - WordPress Comment Plugin
Share:
Notifications
Clear all

Captcha error


panbrioche
Posts: 12
Topic starter
(@panbrioche)
Active Member
Joined: 1 week ago

Hi, 

I didn't make any change to my website in last few weeks, but today, out of the blue, it looks impossibile to comment. Every time I try to add a comment, it appear an error message like this: "Captcha error. Try again". 

I tried hiding the captcha for loggedin user, but same error.
I tried deactivating the recaptcha plugin in the website, but same error.
I tried checking key code activation, same error again.

What's the problem then? Can you help me, please?

Thank you,

Alice

Topic Tags
21 Replies
Asti
Posts: 3134
 Asti
Support
(@asti)
Support member
Joined: 4 years ago

@panbrioche,

It seems you've some captcha plugins installed on your website. Please check the list of plugins, deactivate the captcha plugins and check again. 

Reply
panbrioche
Posts: 12
Topic starter
(@panbrioche)
Active Member
Joined: 1 week ago

Thanks for the prompt reply.
I deactivated the captcha plugins, but the problem persists. 

Reply
1 Reply
Asti
 Asti
Support
(@asti)
Joined: 4 years ago

Support member
Posts: 3134

@panbrioche,

Have the caches been deleted? 

Reply
panbrioche
Posts: 12
Topic starter
(@panbrioche)
Active Member
Joined: 1 week ago

Yes, cache is clean

Reply
1 Reply
Asti
 Asti
Support
(@asti)
Joined: 4 years ago

Support member
Posts: 3134

@panbrioche

Please leave some example URL to allow us to check the issue. 

Reply
panbrioche
Posts: 12
Topic starter
(@panbrioche)
Active Member
Joined: 1 week ago
Reply
15 Replies
Asti
 Asti
Support
(@asti)
Joined: 4 years ago

Support member
Posts: 3134

@panbrioche 

We still see some other reCAPTCHA installed on your website. Please watch this video: https://www.screencast.com/t/i0MoaU23e1ij

Please deactivate either the wpDiscuz reCAPTCHA or the other reCAPTCHA. 

Reply
panbrioche
(@panbrioche)
Joined: 1 week ago

Active Member
Posts: 12

@asti thanks!

I'll check again. 
Can you tell me how to deactivate wpDiscuz reCAPTCHA? I can't find the option into settings page.

Reply
Asti
 Asti
Support
(@asti)
Joined: 4 years ago

Support member
Posts: 3134

@panbrioche,

It's located in the Dashboard > wpDiscuz > Settings > reCAPTCHA admin page. More info here: https://wpdiscuz.com/docs/wpdiscuz-7/plugin-settings/google-recaptcha/#request-method

But I highly recommend you deactivate the other reCAPTCHA plugin for comment section.

Reply
panbrioche
(@panbrioche)
Joined: 1 week ago

Active Member
Posts: 12

@asti

Screenshot 2021 07 20 at 11.15.10

About wpDiscuz settings, i find only these options to set, but even if i turn them off, the problem persistes.

And the only reCAPTCHA available in plugins page is deactivated now. If there is another one, I can't find it. Any suggestion about that?

Reply
Asti
 Asti
Support
(@asti)
Joined: 4 years ago

Support member
Posts: 3134

@panbrioche,

Please leave a screenshot of the list of the active plugins.  

Reply
panbrioche
(@panbrioche)
Joined: 1 week ago

Active Member
Posts: 12

@asti

Screenshot 2021 07 20 at 13.07.28
Screenshot 2021 07 20 at 13.08.06
Screenshot 2021 07 20 at 13.07.59
Screenshot 2021 07 20 at 13.07.49
Screenshot 2021 07 20 at 13.07.40

Here they are! Thanks!

Reply
Asti
 Asti
Support
(@asti)
Joined: 4 years ago

Support member
Posts: 3134

@panbrioche,

Have you deleted all caches after you've deactivated the plugin? 

Reply
panbrioche
(@panbrioche)
Joined: 1 week ago

Active Member
Posts: 12

@asti Yes 🙁

Reply
panbrioche
(@panbrioche)
Joined: 1 week ago

Active Member
Posts: 12

@asti I've deactivated the reCAPTCHA plugin, and I turned off the three options about captcha on wpDiscuz admin page. But when I'm on an article page, I still see the captcha symbol at bottom right. I can't say where it comes from. But there isn't anymore in any other kind of page, so I wander if it come from wpDiscuz in some way.

 

I've about 1000 comments through wpDiscuz. I'd really like to fix the problem and keep using it.  

Reply
panbrioche
(@panbrioche)
Joined: 1 week ago

Active Member
Posts: 12

@asti I've checked inside any single plugin and I deactivated other captcha. Now you can't see it anywhere. But when I try to add a comment, still the error message is there.

Reply
Asti
 Asti
Support
(@asti)
Joined: 4 years ago

Support member
Posts: 3134

@panbrioche,

Could you please send the admin login details to info[at]gvectors.com email address? I'll ask the developers to check the issue for you.  

Reply
panbrioche
(@panbrioche)
Joined: 1 week ago

Active Member
Posts: 12

@asti Hello! Yesterday I sent the email!
Please, let me know! 

Really thank you.

Reply
Asti
 Asti
Support
(@asti)
Joined: 4 years ago

Support member
Posts: 3134

Thank you @panbrioche,

The issue is caused by the "Verifica utente" plugin. Now it's disabled and everything is working fine. Watch this video: https://www.screencast.com/t/QyufmooJjOnr

Please contact the plugin support and ask the to check the issue. 

The testing comments made by us have been already removed.  

Reply
panbrioche
(@panbrioche)
Joined: 1 week ago

Active Member
Posts: 12

@asti what a bad news! I can't stop user verification. But fine, thanks for the help and finding the problem! Really thanks.

Reply
Asti
 Asti
Support
(@asti)
Joined: 4 years ago

Support member
Posts: 3134

Probably you can install some other verification plugin until the support of the current plugin responses?

Reply
Share: