wpDiscuz - WordPress Comment Plugin
Website down after ...
 
Share:
Notifications
Clear all

Website down after update Version 7.2.0

9 Posts
2 Users
0 Likes
621 Views
Posts: 6
Topic starter
(@embetronicxgmail-com)
Active Member
Joined: 2 years ago

Hello,

I love this plugin really. Thanks for this beautiful plugin. I am facing the below problem recently.

After updating this wpdiscuz plugin Version 7.2.0, my website (embetronicx.com) went down. So, I can't able to access the admin area. Then I disabled the wpdiscuz plugin from c-panel. After that my website is up. Then it is working perfectly. Later, I updated the other plugin (not wpdiscuz). Then again my website went down. Then I tried disabling that particular plugin. But still, my website was down. Then I disabled the wpdiscuz. Then it started working. This issue I have never faced until I update the wqdiscuz (Version 7.2.0).

Any solution?

Β 
8 Replies
Asti
Posts: 5953
 Asti
Support
(@asti)
Illustrious Member
Joined: 5 years ago

Hi,

For further support please install the Query Monitor plugin and send the screenshot of the issues. It'll allow us easily debug the issue.Β 

Reply
1 Reply
(@embetronicxgmail-com)
Joined: 2 years ago

Active Member
Posts: 6

@asti

Now it is working fine. And I have downloaded that plugin that you have suggested. So I will let you know when the issue comes again. But here my doubt is, how will you debug when the site is down? Because during that issue, the website's any page is not accessible. I can only able to directly access the WordPress file through SFTP. Do I need to do anything about that?

Reply
Posts: 6
Topic starter
(@embetronicxgmail-com)
Active Member
Joined: 2 years ago

I got a mail from WordPress during that issue (given below). I hope that will help you to debug further.

When seeking help with this issue, you may be asked for some of the following information:
WordPressΒ version 5.7.1
Current theme: GeneratePress Child (version 0.1)
Current plugin: (version )
PHP version 7.3.24-3+ubuntu20.04.1+http://deb.sury.org&source=gmail&ust=1619001333396000&usg=AFQjCNHmY1xzSnRtD8VhceK9u5paFwDER A">deb.sury.org+1

Error Details
=============
An error of type E_COMPILE_ERROR was caused in line 11 of the file /var/www/html/wp-content/plugins/wpdiscuz/forms/autoload.php. Error message: require_once(): Failed opening required '/var/www/html/wp-content/plugins/wpdiscuz/forms/wpdFormAttr/Tools/PersonalDataExporter.php' (include_path='.:/usr/share/php')

Reply
3 Replies
Asti
 Asti
Support
(@asti)
Joined: 5 years ago

Illustrious Member
Posts: 5953

@embetronicxgmail-com,

Please deactivate the wpDiscuz plugin, delete it, then find and install the plugin again.Β 

Reply
(@embetronicxgmail-com)
Joined: 2 years ago

Active Member
Posts: 6

@asti

I did those. I will reopen this thread if I found the same problem again. Thanks.

Β 
Reply
Asti
 Asti
Support
(@asti)
Joined: 5 years ago

Illustrious Member
Posts: 5953

Sure, please keep us informed.

Reply
Posts: 6
Topic starter
(@embetronicxgmail-com)
Active Member
Joined: 2 years ago

Hey, today I have tried updating another plugin. I have faced the same problem that I mentioned earlier. I have installed the Query monitor also. I have attached the screenshot below.

image
Reply
1 Reply
Asti
 Asti
Support
(@asti)
Joined: 5 years ago

Illustrious Member
Posts: 5953

@embetronicxgmail-com,

This may be caused by either one of the active plugins or it may be a server-side issue. In any case the wpDiscuz doesn't have any relation with the issue.Β 

I may suggest you contact your hosting support with this issue.Β 

Reply
Share: