wpDiscuz - WordPress Comment Plugin
Share:
Notifications
Clear all

"Nonce Is Invalid" - license expired


oevento
Posts: 2
Topic starter
(@oevento)
New Member
Joined: 2 months ago

My one-year license has now expired.
In the meantime, I have found that almost no one can post comments. The error "nonce is invalid" appears.
I can't go to previous versions and I can't upgrade again.
How do I resolve this issue?

3 Replies
Asti
Posts: 4116
 Asti
Support
(@asti)
Support member
Joined: 4 years ago

@oevento,

The "nonce is invalid" error doesn't have any relation to an expired license. It was an issue that was fixed in the wpDiscuz 7.3.7 version. You should use at least the wpDiscuz 7.3.7 version.

Reply
oevento
Posts: 2
Topic starter
(@oevento)
New Member
Joined: 2 months ago

It has to do with the expiration of the license.
I am still using a version older than 7.3.6. and now it won't let me upgrade because it asks me for a new license

Reply
1 Reply
Asti
 Asti
Support
(@asti)
Joined: 4 years ago

Support member
Posts: 4116

@oevento,

Please note wpDiscuz is a free plugin. You can update it whenever you want. The paid addons are separate plugins and can't have any affection on the update of the main wpDiscuz plugin.  

Reply
Share: