wpDiscuz - WordPress Comment Plugin
Inline Commenting I...
 
Share:
Notifications
Clear all

[Solved] Inline Commenting Icon Not Showing on Default Editor

3 Posts
3 Users
1 Likes
691 Views
ivyhesse
Posts: 1
Topic starter
(@ivyhesse)
New Member
Joined: 3 years ago

Hi,

Inline commenting icon does not show on the default editor for me to select and use.

2 Replies
Tom
Posts: 486
 Tom
Support
(@tomson)
Honorable Member
Joined: 7 years ago

Hi @ivyhesse,

Please make sure the commenting is enabled for that post type. Also, make sure the comment form is enabled for that post type in Dashboard > wpDiscuz > Forms > Edit Form Screen: https://wpdiscuz.com/docs/wpdiscuz-7/getting-started/manage-comment-forms/comment-form-settings/#post-types

wpDiscuz 7 comment form settings 11
daisypeel
Posts: 13
(@daisypeel)
Active Member
Joined: 3 years ago

Same thing for me, form is enabled for appropriate post types but as the OP posted, the icon doesn't show up in default editor to use. 

 

EDIT - well, I feel foolish but will post here anyway as maybe it will help the OP - if you don't have comments turned on the icon won't appear 😉

Share: