wpDiscuz - WordPress Comment Plugin
inline commenting a...
 
Share:
Notifications
Clear all

inline commenting and location


Rjk
Posts: 66
 Rjk
Topic starter
(@rjk)
Trusted Member
Joined: 2 years ago

When checking the demosite, i see that comments to a comments are more inline than the second commend.

Somehow, i dont have that at my site. Am i missing something or do i need to change something. I attached some printscreen, hope they explain what i mean. Mine comments are all left aligned, even a comment to a comment. But, in the template, they aren't.

inlinewpd2

 

inlinewpd1
3 Replies
Asti
Posts: 3913
 Asti
Support
(@asti)
Support member
Joined: 4 years ago

You should configure the "threaded (nested) comments X levels deep" option. It's located in the Dashboard > Settings > Discussion admin page. More info here: https://wpdiscuz.com/docs/wpdiscuz-7/wordpress-settings/comment-display-settings/#nested_comments  

Reply
2 Replies
Rjk
 Rjk
(@rjk)
Joined: 2 years ago

Trusted Member
Posts: 66

@asti many thanks for the info. it is already enabled, level 2.

Reply
Asti
 Asti
Support
(@asti)
Joined: 4 years ago

Support member
Posts: 3913

Yes, you should just configure the "2" value. In our case it is set "10". 

Reply
Share: