The effects of alcohol on sustanon 250 leucine for – real weight loss & bodybuilding benefits?
Social Login Gravat...
 
Share:
Notifications
Clear all

[Solved] Social Login Gravatar Not showing in Comment List

9 Posts
2 Users
0 Reactions
1,353 Views
Posts: 6
Topic starter
(@manlikeman)
Active Member
Joined: 4 years ago

Hi,

User doesn't show gravatar after commenting with social login

1

Β 

8 Replies
Asti
Posts: 7325
 Asti
Support
(@asti)
Illustrious Member
Joined: 7 years ago

Hi @manlikeman,

Please leave some example URL to allow us to check the issue.

Also, check and let us know if there are some plugins that somehow may change the avatars.Β 

3 Replies
(@manlikeman)
Joined: 4 years ago

Active Member
Posts: 6
Asti
 Asti
Support
(@asti)
Joined: 7 years ago

Illustrious Member
Posts: 7325

@manlikeman,

Please navigate to Dashboard > wpDiscuz > Settings > General Settings tab, One by one click on the "Purge expired caches", "Purge all caches" buttons, then delete other plugins caches and check again (press CTRL+F5 on the frontend).Β 

(@manlikeman)
Joined: 4 years ago

Active Member
Posts: 6

@asti Sorry, this did not work.

Posts: 6
Topic starter
(@manlikeman)
Active Member
Joined: 4 years ago

@asti wordpress gravatar displays official ones, but not pictures of those who comment with social accounts.

Posts: 6
Topic starter
(@manlikeman)
Active Member
Joined: 4 years ago

@asti I found the problem. Stems from LiteSpeed ​​Cache plugin. But I need to find out what setting is causing it

Posts: 6
Topic starter
(@manlikeman)
Active Member
Joined: 4 years ago

I solved the problem,

  1. Go to LiteSpeed Cache > Page Optimization > Localization Settings on wordpress Panel
  2. Disable Gravatar Cache option.

Happy ending πŸ™‚

1 Reply
Asti
 Asti
Support
(@asti)
Joined: 7 years ago

Illustrious Member
Posts: 7325

Thank you for letting us know. Glad to hear that the issue is solved.

Share: