wpDiscuz - WordPress Comment Plugin
Share:
Notifications
Clear all

Button  


masgnulinux
Posts: 7
Topic starter
(@masgnulinux)
Active Member
Joined: 8 months ago

I've had WpDiscuz for a few years now and it's the best system. But it stopped working, I don't know if because of Wordpress updates, the comment button doesn't appear. I've tried to disable plugins, all of them, but the button still doesn't appear.

Topic Tags
12 Replies
Asti
Posts: 1920
 Asti
Support
(@asti)
Support member
Joined: 3 years ago

Hi @masgnulinux,

Could you please leave some example URL to allow us to check it? 

Reply
2 Replies
masgnulinux
(@masgnulinux)
Joined: 8 months ago

Active Member
Posts: 7

@asti Yes, but not working right now. I updated the plugin this morning and it doesn't load the wpdiscuz box.

https://masgnulinux.es

Thank you

Reply
Asti
 Asti
Support
(@asti)
Joined: 3 years ago

Support member
Posts: 1920

@masgnulinux,m

For further support please check all the points mentioned in this doc and leave some feedback for each one: https://wpdiscuz.com/docs/wpdiscuz-7/getting-started/missing-comment-form/

Reply
masgnulinux
Posts: 7
Topic starter
(@masgnulinux)
Active Member
Joined: 8 months ago

Still same, but thank you anyway.

Reply
6 Replies
Asti
 Asti
Support
(@asti)
Joined: 3 years ago

Support member
Posts: 1920

@masgnulinux,

Please send the admin login details to info[at]gvectors.com email address. I'll ask the developers to check the issue for you. 

Reply
masgnulinux
(@masgnulinux)
Joined: 8 months ago

Active Member
Posts: 7

@asti Hi,

Already sent email with credentials.

Thank you

Reply
Asti
 Asti
Support
(@asti)
Joined: 3 years ago

Support member
Posts: 1920

@masgnulinux,

We're not able to login to your website. See screenshot below:

blocked y IP
Reply
masgnulinux
(@masgnulinux)
Joined: 8 months ago

Active Member
Posts: 7

@asti

Oh, yes, i forget, my hosting prevents from logging in to Firefox if you do not have the language in spanish. It only happens in Firefox.
I'm sorry.

Reply
Asti
 Asti
Support
(@asti)
Joined: 3 years ago

Support member
Posts: 1920

@masgnulinux,

Please navigate to Dashboard > wpDiscuz > Forms admin page, edit the Default Form, then enable comment form for post types:

Display comment form for post types
Reply
masgnulinux
(@masgnulinux)
Joined: 8 months ago

Active Member
Posts: 7

@astiWell, your pic is from old version. Actual is so different and haven´t this option. Im check one per one.

If is too much for you, no matter, we'll leave it at that.
Very grateful

Reply
masgnulinux
Posts: 7
Topic starter
(@masgnulinux)
Active Member
Joined: 8 months ago

I instaled a older version, and comment box appear without button for send.

 

Reply
1 Reply
Asti
 Asti
Support
(@asti)
Joined: 3 years ago

Support member
Posts: 1920

@masgnulinux,

Not all wpDiscuz files are installed on your website. Please remove the wpDiscuz plugin and try to install the plugin again.

Reply
Share: