wpDiscuz - WordPress Comment Plugin
Limit comment lengt...
 
Share:
Notifications
Clear all

Limit comment length

Page 1 / 2

dancer
Posts: 10
Topic starter
(@dancer)
Active Member
Joined: 2 weeks ago

I limited length of comments to 450 words, but there is no display on blogs

comment

 

19 Replies
Asti
Posts: 4894
 Asti
Support
(@asti)
Support member
Joined: 5 years ago

@dancer,

Please let us know have you deleted the caches before checking? 

Reply
dancer
Posts: 10
Topic starter
(@dancer)
Active Member
Joined: 2 weeks ago

I tried in a private window, so no cache involvement

Reply
dancer
Posts: 10
Topic starter
(@dancer)
Active Member
Joined: 2 weeks ago

Also cleared website cache, but no improvement.

Reply
1 Reply
Asti
 Asti
Support
(@asti)
Joined: 5 years ago

Support member
Posts: 4894

@dancer,

We don't find such an issue on our test websites. This is something specific in your case. Could you please send the admin login details to info[at]gvectors.com email address? I'll ask the developers to check the issue for you. 

Reply
dancer
Posts: 10
Topic starter
(@dancer)
Active Member
Joined: 2 weeks ago

I emailed you my website credentials.

Reply
1 Reply
Asti
 Asti
Support
(@asti)
Joined: 5 years ago

Support member
Posts: 4894

Thank you. We're going to check the issue. Please wait a bit. I'll update this topic ASAP. 

Reply
dancer
Posts: 10
Topic starter
(@dancer)
Active Member
Joined: 2 weeks ago

Thanks very much

Reply
5 Replies
Asti
 Asti
Support
(@asti)
Joined: 5 years ago

Support member
Posts: 4894

@dancer,

It works fine, please watch this video: https://www.screencast.com/t/bh5LP6pHp4WZ

Let us know in which browser/device you see the issue. 

Reply
Asti
 Asti
Support
(@asti)
Joined: 5 years ago

Support member
Posts: 4894

Please press CTRL+F5 (twice) on the frontend twice before checking to reset the browser cache. 

Reply
dancer
(@dancer)
Joined: 2 weeks ago

Active Member
Posts: 10

@Asti Thank you, Great! I didn't see the tiny "count-down number on the top right side of comment editor." (in Firefox) (was set in Chrome) Can the number be larger?

Reply
Asti
 Asti
Support
(@asti)
Joined: 5 years ago

Support member
Posts: 4894

@dancer,

you can increase it using according the option.

Reply
Asti
 Asti
Support
(@asti)
Joined: 5 years ago

Support member
Posts: 4894

BTW, you should delete all kinds of caches (server-side, website, wpDiscuz, browser) once you've changed the value of the option. 

Reply
dancer
Posts: 10
Topic starter
(@dancer)
Active Member
Joined: 2 weeks ago

Where is that?  Can it apply only to the counter #?

Reply
1 Reply
Asti
 Asti
Support
(@asti)
Joined: 5 years ago

Support member
Posts: 4894

@dancer,

Could you please rephrase your question? 

Reply
Page 1 / 2
Share: