The effects of alcohol on sustanon 250 leucine for – real weight loss & bodybuilding benefits?
Is this a comment e...
 
Share:
Notifications
Clear all

Is this a comment edit bug?

19 Posts
3 Users
4 Reactions
708 Views
Posts: 17
Topic starter
(@david-thompson)
Eminent Member
Joined: 9 months ago

Hi. I’m using wpDiscuz on a WordPress blog, with Sigurd theme, and the comment edit option isn’t working properly for other users. It works for me, i.e., I can edit their comments, but not for anyone else. Any attempt by them to edit their own comment triggers one of the two following error messages:

“Duplicate comment detected. It looks as though you’ve already said that!”

“You are posting comments too quickly. Slow down.”

This occurs whether the interval is five minutes or ten, and regardless of whether the comment being edited resembles any earlier comment.

Any ideas?

18 Replies
Posts: 17
Topic starter
(@david-thompson)
Eminent Member
Joined: 9 months ago

I should perhaps add that the comment edit window is set for 30 minutes. And the ‘limit comments per user’ option is disabled.

Reply
3 Replies
(@david-thompson)
Joined: 9 months ago

Eminent Member
Posts: 17
Asti
 Asti
Support
(@asti)
Joined: 6 years ago

Illustrious Member
Posts: 7187

@david-thompson,

We'll check and get back to you ASAP. 

We see a small CSS conflict on your website.

Conflict

Use the CSS code to get it resolved:

input[type="text"], input[type="password"], input[type="email"], select, textarea {
       padding-left: 36px !important;
}

Put the code in the "Custom CSS code" textarea, located in the Dashboard > wpDiscuz > Settings > Styles & Colors admin page. 

Don't forget to delete the caches before checking

Reply
(@david-thompson)
Joined: 9 months ago

Eminent Member
Posts: 17

@asti Thanks, but I'm not sufficiently confident in my skills. As a rule, I don't touch code, for fear of buggering up something else.

Reply
Posts: 17
Topic starter
(@david-thompson)
Eminent Member
Joined: 9 months ago

Re above, I mean, the custom CSS code area currently reads .comments-area{width:auto;}

Do I delete that first? I'm reluctant to make changes when I've no idea what I'm doing or what the consequences may be. 

Reply
2 Replies
Asti
 Asti
Support
(@asti)
Joined: 6 years ago

Illustrious Member
Posts: 7187

@david-thompson,

Please watch this small video instruction: https://monosnap.com/file/nqHWl0661v7g3A8nk1p15E9hcaamgP

Reply
(@david-thompson)
Joined: 9 months ago

Eminent Member
Posts: 17

@asti Thank you. Will attempt. 

* sweats *

Reply
Posts: 17
Topic starter
(@david-thompson)
Eminent Member
Joined: 9 months ago

Did as instructed. Cleared cached images and files (but not cookies). Then posted a comment as a guest, tried to edit the comment a minute later. Same error message as above. "You are posting comments too quickly." 

Reply
Posts: 17
Topic starter
(@david-thompson)
Eminent Member
Joined: 9 months ago

Should I clear cookies too?

Reply
1 Reply
Asti
 Asti
Support
(@asti)
Joined: 6 years ago

Illustrious Member
Posts: 7187

Please read attentively my post: 

Posted by: @asti

We see a small CSS conflict on your website.

Conflict

Use the CSS code to get it resolved:

input[type="text"], input[type="password"], input[type="email"], select, textarea {
       padding-left: 36px !important;
}

Put the code in the "Custom CSS code" textarea, located in the Dashboard > wpDiscuz > Settings > Styles & Colors admin page. 

The issue with the “You are posting comments too quickly. Slow down.”  will be checked soon. I'll let you know, once we finish checking. 

Reply
Posts: 17
Topic starter
(@david-thompson)
Eminent Member
Joined: 9 months ago

Ah, thanks. Will be patient. Appreciated. 

Reply
Posts: 12
(@cnxsoft)
Eminent Member
Joined: 4 years ago

Users have reported the same bug on my own website (cnx-software.com) when editing comments but with "You are posting comments too quickly. Slow down" only.  Should I fill a different bug report or could it be the same issue?

edit comment bug
Reply
3 Replies
Asti
 Asti
Support
(@asti)
Joined: 6 years ago

Illustrious Member
Posts: 7187

@cnxsoft,

Not necessary, to open a new one. I'll update this topic once I get a response form the developers. 

Reply
Asti
 Asti
Support
(@asti)
Joined: 6 years ago

Illustrious Member
Posts: 7187

@cnxsoft, @david-thompson

Please follow the steps below:

1. Deactivate the current version of the wpDiscuz plugin and delete it

2. Find and download the new version below

3. Install and activate the new version on your website

 

Please clear all kinds of caches before checking. 

Reply
(@cnxsoft)
Joined: 4 years ago

Eminent Member
Posts: 12

@asti I tested it on a smaller website with the same issue, and it is fixed on my side.

Reply
Page 1 / 2
Share: