wpDiscuz - WordPress Comment Plugin
Share:
Notifications
Clear all

[Solved] Warning: array_key_exists() expects parameter 2 to be array, null given in /wpdiscuz/forms/wpdFormAttr/Form.php

4 Posts
2 Users
0 Likes
133 Views
Rem
Posts: 4
 Rem
Topic starter
(@rem)
New Member
Joined: 2 years ago

Today we have updated the plugin and website crashed.
We solved this downgrading from php8.0 to 7.4 but now we see this waring error in the header:

Warning: array_key_exists() expects parameter 2 to be array, null given in /usr/home/ourwebsite/web/wp-content/plugins/wpdiscuz/forms/wpdFormAttr/Form.php on line 173

What is the solution for this?

Thanks in advance.

Topic Tags
3 Replies
Asti
Posts: 5091
 Asti
Support
(@asti)
Illustrious Member
Joined: 5 years ago

Please wait a bit. We're currently checking the issue. 

2 Replies
Asti
 Asti
Support
(@asti)
Joined: 5 years ago

Illustrious Member
Posts: 5091

@rem,

This issue will be fixed very soon. Please wait for the next update.

Asti
 Asti
Support
(@asti)
Joined: 5 years ago

Illustrious Member
Posts: 5091

@rem,

Please update the wpDiscuz to the latest version (v. 7.3.19) and check again. The issue should be solved. 

Share: