wpDiscuz - WordPress Comment Plugin
User Mentioning Add...
 
Share:
Notifications
Clear all

[Solved] User Mentioning Addon Not Working

4 Posts
2 Users
1 Likes
465 Views
Ronnie Tanner
Posts: 20
Topic starter
(@ronnie-tanner)
Eminent Member
Joined: 1 year ago

Hello, I'm currently using 7.1.5 version of User mention addon.

We can type @username and the liset of users comes up fine. The user can be selected but once the comment is submitted it acts as if it's about to submit it then a red bar shows up in the top right, but without any text to say what the problem is. 

 

See attached screenshot of what happens.

 

Issue Using Mention Feature

 

 

 

3 Replies
Ronnie Tanner
Posts: 20
Topic starter
(@ronnie-tanner)
Eminent Member
Joined: 1 year ago

I updated all the addons and the main package to the latest and it did not correct the issue.

 

However, if I update the main package to 7.3.9 I start getting the "Nonce is invalid" when trying to post a comment. I purged all caches in W3 Cache but the problem persists. So, I rolled back the main package and that removes the "Nonce" error.

 

So, I'd like to be able to update the main plugin and have all the addons up to date as well. It seems the cache clearing is supposed to correct this problem with "Nonce" but it isn't working on my end. And the user mentioning issue still exists with the latest addon for User Mentions.

 

If you need to get logged into the backend, let me know.

1 Reply
Asti
 Asti
Support
(@asti)
Joined: 5 years ago

Illustrious Member
Posts: 5473

@ronnie-tanner,

Please note all questions related to paid addons should be asked in the gVectors.com forum. Here we only support issues related to the free wpDiscuz plugin. 

Please move this topic to the gVectors.com forum, the support members will answer you ASAP. 

Ronnie Tanner
Posts: 20
Topic starter
(@ronnie-tanner)
Eminent Member
Joined: 1 year ago

Thanks, I've opened a ticket there. However, with everything up to date now it's throwing the "Nonce is invalid" message, which appears has been addressed, but I haven't been able to solve it on my site. I use W3 Total Cache and have cleared all caches/cdn and warmed the cache but it's still giving me problems. Any help would be appreciated.

 

https://gvectors.com/forum/wpdiscuz-user-comment-mentioning/user-mentioning-and-commenting-triggering-nonce-is-invalid/

Share: