wpDiscuz - WordPress Comment Plugin
Share:
Notifications
Clear all

[Solved] reCaptcha is disabled but can't comment it says "you must submit the recaptcha first"


dlimbongsfamily
Posts: 7
Topic starter
(@dlimbongsfamily)
Active Member
Joined: 1 year ago

can't submit comment it says "you must submit the recaptcha first" but the recaptha settings are not enabled

how to solve it??

Topic Tags
2 Replies
Asti
Posts: 3943
 Asti
Support
(@asti)
Support member
Joined: 4 years ago

@dlimbongsfamily,

It seems there is some other ReCaptcha plugin that caused the issue. Please deactivate all ReCaptcha plugins and check again.  

1 Reply
dlimbongsfamily
(@dlimbongsfamily)
Joined: 1 year ago

Active Member
Posts: 7

@asti Thanks it solve the problem 👍

Share: