Mobile Icons of +, ...
 
Share:
Notifications
Clear all

Issue [Solved] Mobile Icons of +, -, and Reply are HUGE

7 Posts
2 Users
1 Likes
86 Views
Posts: 4
Topic starter
(@okgood)
Active Member
Joined: 2 weeks ago

Hello,

I recently installed WPDiscuz and everything is working fine in the desktop browser, but on my mobile the icons for +, -, and Reply are HUGE (they take up the whole screen).

I saw a similar post (from 2020) that seemed to have the same issue. I did the steps that post suggested, but still the issue remains. How do I get these 3 icons to be normal size on Mobile?

Thanks in advance for your help.

Topic Tags
6 Replies
Posts: 4
Topic starter
(@okgood)
Active Member
Joined: 2 weeks ago

Update: After some testing I am seeing the following:

1. When I'm logged in as admin, the icons are working just fine.

2. Using an incognito window (and not logged in), I am getting the HUGE icons ... and actually it seems it's the entire footer element that's not working correctly. When I'm logged in, the icons are light grey and change when I hover over them. When I'm not logged in they are black and don't change. I also don't easily see the drop-down to hide comment.

So, I think the issue is the entire footer element, not just the icons.

Reply
5 Replies
Asti
 Asti
Support
(@asti)
Joined: 6 years ago

Illustrious Member
Posts: 6987

@okgood,

Please clear all caches, including any server-side caches, and then recheck. There may be multiple levels of caching, so please ensure all caches are properly deleted.Β 

Reply
(@okgood)
Joined: 2 weeks ago

Active Member
Posts: 4

@asti I’ve cleared all caches and confirmed it’s the case by switching the icons from plus/minus to thumbs up/down. When I see the icons change on the front end of my incognito window I assume the caches are cleared. Still, the footer element is not formatting the same when I’m not logged in as admin.

Reply
Asti
 Asti
Support
(@asti)
Joined: 6 years ago

Illustrious Member
Posts: 6987

@okgood,

Please deactivate the cache plugins and check again.

Reply
Asti
 Asti
Support
(@asti)
Joined: 6 years ago

Illustrious Member
Posts: 6987

Please ignore my previous message.

We see there is the ez_used_css_s class loads with the wpDiscuz classes. It messes up the wpDiscuz styles.

Please find which active plugin (the theme can add it as well) adds the class.Β 

Please deactivate the plugins/theme one by one and check after each deactivation to find the problem maker.

Keep the cache plugin (if you have) deactivated during this testing process.

Β 

Reply
(@okgood)
Joined: 2 weeks ago

Active Member
Posts: 4

@asti Thank you for your help. I was able to solve it. Apparently it was a setting with my ads provider Ezoic, whose "LEAP" settings was removing unused CSS, and I needed to exclude the comments CSS that comes from my theme, GeneratePress. By excluding my theme's comments style, I was able to re-activate my ad provider's "remove unused CSS" setting and it works now as it should. Thanks again for your help.

Reply
Share: