The effects of alcohol on sustanon 250 leucine for – real weight loss & bodybuilding benefits?
Media (images) not ...
 
Share:
Notifications
Clear all

Question Media (images) not showing when uploaded in the comments

9 Posts
3 Users
0 Reactions
238 Views
Posts: 22
Topic starter
(@incomera)
Eminent Member
Joined: 1 year ago

Hello!

 

I enabled the option for media (attachment), but I am still not seeing media in the comments when uploaded. Images appear in the Media Library, though.

Can someone help?

Thanks!

com

 

8 Replies
Asti
Posts: 7212
 Asti
Support
(@asti)
Illustrious Member
Joined: 6 years ago

Please leave the example URL where we can see the issue. 

Reply
Posts: 22
Topic starter
(@incomera)
Eminent Member
Joined: 1 year ago

Here: https://juliescafebakery.com/almond-coconut-cookies/. I left an image in the comments but it is not showing. Thanks!

 

Reply
1 Reply
Asti
 Asti
Support
(@asti)
Joined: 6 years ago

Illustrious Member
Posts: 7212

@incomera,

We'll check and get back to you soon. 

Reply
Posts: 4
(@crane550)
Active Member
Joined: 2 months ago

I am having this issue as well. When my users try to upload an image it will show the graphic that it's working in the upper right hand of the screen. It will then show up in the media library, but not attach to their comment.

Reply
1 Reply
(@crane550)
Joined: 2 months ago

Active Member
Posts: 4

I am having multiple users complain about this, and it's also been an issue for me. It's intermittent, however, and I can't seem to figure out why it works at times and not at others. I have tried on desktop and on mobile, and my users have reported trying different browsers with no luck.

Reply
Asti
Posts: 7212
 Asti
Support
(@asti)
Illustrious Member
Joined: 6 years ago

@incomera, @crane550,

For further support, please verify if the "comment_text" hook exists or not.

Reply
Posts: 22
Topic starter
(@incomera)
Eminent Member
Joined: 1 year ago

Hi Asti! How can I check that? Thanks!

 

Reply
1 Reply
Asti
 Asti
Support
(@asti)
Joined: 6 years ago

Illustrious Member
Posts: 7212

@incomera,

Please send the admin login details to info[at]gvectors.com email address. I'll ask the developers to check the issue for you. 

Reply
Share: