The effects of alcohol on sustanon 250 leucine for – real weight loss & bodybuilding benefits?
Share:
Notifications
Clear all

[Solved] Enable Profiles URL

5 Posts
2 Users
1 Reactions
825 Views
Posts: 3
Topic starter
(@electrication)
Active Member
Joined: 2 years ago

Hello, everybody. I've enabled the "Enable Profiles URL" but it's not work correctly. I have tried both on localhost and online, same result. Now I'm testing in local, just wpdiscuz, no anymore plugins 

Any solution? 

PD: In attach image, Blue color (linked)

wpdiscuz error
Topic Tags
4 Replies
Asti
Posts: 7325
 Asti
Support
(@asti)
Illustrious Member
Joined: 7 years ago

Could you please leave some example URL to allow us to check the issue? 

3 Replies
(@electrication)
Joined: 2 years ago

Active Member
Posts: 3

@asti https://seriesmorbosas.com/el-negro-y-la-pelirroja-1-de-2/  

Now, as admin. Link to the admin profile is disable

(@electrication)
Joined: 2 years ago

Active Member
Posts: 3

@asti add: the profile url open in new tab. It will be better if the link open in same tab

Asti
 Asti
Support
(@asti)
Joined: 7 years ago

Illustrious Member
Posts: 7325

@electrication,

Now, as admin. Link to the admin profile is disable

Please make sure the user you're checking has a published post. 

The URL leads to the author page. So, if there is no published articles/posts the URL will be missed.

@asti add: the profile url open in new tab. It will be better if the link open in same tab

Use the JS code: 

jQuery(document).ready(function(){
     jQuery('#wpdcom .wpd-blog-post_author .wpd-comment-author a').attr('target', '_self');
});

Here is a useful article: https://www.collectiveray.com/add-javascript-to-wordpress

Share: