wpDiscuz - WordPress Comment Plugin
Share:
Notifications
Clear all

Internet Explorer textarea issue - urgent


aneel194
Posts: 3
Topic starter
(@aneel194)
New Member
Joined: 2 years ago

Please check the below link:  https://sme10x.blipevents.io/cigna-peak-performance-live/  in internet explorer. It seems to be having an issue, no text area visible. How to resolve this in IE browser latest version? Even if I change setting of not loading a rich editor, it shows up but when commenting it goes to a forever loading state.

error1
error2
2 Replies
Tom
Posts: 452
 Tom
Support
(@tomson)
Support Team
Joined: 7 years ago

Hi @aneel194,

I'm sorry, but we don't support Internet Explorer for the rich editor, this browser is outdated and it's out from almost all plugin developer support. You should disable the rich editor if the IM users are important for you. Please navigate to Dashboard > wpDiscuz > Settings > Comment Form Tab and set "None" for the Load Rich Editor option.

wpDiscuz rich editor disable
Reply
aneel194
Posts: 3
Topic starter
(@aneel194)
New Member
Joined: 2 years ago

Please note I did that I was still having an issue, its in a forever loading state. Please check the error attached which I am getting. Problem is almost 90% of the higher management of different clients use Internet Explorer, thatswhy need to find some solution for it. 

new error

 

Reply
Share: