wpDiscuz - WordPress Comment Plugin
Share:
Notifications
Clear all

[Solved] Changing Comment input box size in 7.x version

Page 1 / 2

airayn
Posts: 8
Topic starter
(@airayn)
Active Member
Joined: 2 years ago

What css code would I need to use in the new 7.x version to make my comment input boxes taller for entering a comment?

The old code for 5.x was

#wpcomm .wc-field-comment textarea,
	 #wpcomm .wc-comment .wc-comment-right textarea{min-height: 90px !important;}

This no longer works in 7.x since the css layout has changed. I tried to figure it out but cant seem to do so.

Thanks

8 Replies
Asti
Posts: 4626
 Asti
Support
(@asti)
Support member
Joined: 4 years ago

Hi @airayn,

Please leave some example URL. We'll provide you a CSS solution. 

airayn
Posts: 8
Topic starter
(@airayn)
Active Member
Joined: 2 years ago

an example url page would be

https://personaltao.com/taoism/taoism-101/

1 Reply
Asti
 Asti
Support
(@asti)
Joined: 4 years ago

Support member
Posts: 4626

@airayn,

Here is the CSS code:

#wpdcom .ql-editor {
height: 120px;
}

The red marked value can be changed as you like. 

Put the code in the Top Admin Bar > Customize > Additional CSS > "Additional CSS" textarea, save it, delete all caches and check again. 

Please don't forget to press Ctrl+F5 (twice) on the frontend before checking.

airayn
Posts: 8
Topic starter
(@airayn)
Active Member
Joined: 2 years ago

Thanks

airayn
Posts: 8
Topic starter
(@airayn)
Active Member
Joined: 2 years ago

Aloha I noticed the solution doesn't work on pages without formatting capacity in the comment box

like this one

https://personaltao.com/healing/resolve-anger/

airayn
Posts: 8
Topic starter
(@airayn)
Active Member
Joined: 2 years ago

it's odd because I have it set not to show the format functions in the mobile. But sometimes it does and sometimes it doesn't. But when it doesn't have the format functions then the solution you gave me doesn't work. So there is something strange going on with that. I hope that made sense

 

Asti
Posts: 4626
 Asti
Support
(@asti)
Support member
Joined: 4 years ago

@airayn,

If the rich editor is disabled you should use this code as well:

But sometimes it does and sometimes it doesn't. But when it doesn't have the format functions then the solution you gave me doesn't work. So there is something strange going on with that. I hope that made sense

This may be a caching issue. Please delete all caches (website, browser) before checking.

Also, please try on incognito mode if you're checking on mobile devices. Because mobile browsers have a hard cache, you'll not be able to see the change immediately.

Page 1 / 2
Share: