The effects of alcohol on sustanon 250 leucine for – real weight loss & bodybuilding benefits?
automatic deletion ...
 
Share:
Notifications
Clear all

Issue [Solved] automatic deletion of comments

10 Posts
2 Users
0 Reactions
549 Views
Posts: 8
Topic starter
(@kajo98)
Active Member
Joined: 1 year ago

Hey, guys,
I have a problem with commenting. After installing the plugin that translates the text on my page (Gtranslate) I can't add a comment in a language other than the one I have set up in this plugin.
For example: my base language is Slovak (image 1) but if I add a comment and I have set another language on the page, for example English (image2), the comment is automatically deleted.
At first I thought it was a problem with the translation plugin "Gtranslate" but I found out that comments can be added in another language without problems if wpDiscuz is deactivated

Image1 basel anguage
Image2 Another language

 

9 Replies
Asti
Posts: 7261
 Asti
Support
(@asti)
Illustrious Member
Joined: 7 years ago

Hi @kajo98,

I may suggest you disable the Rich Editor and use the textarea. 

More info here:  https://wpdiscuz.com/docs/wpdiscuz-7/plugin-settings/comment-form/#load-rich-editor

Posts: 8
Topic starter
(@kajo98)
Active Member
Joined: 1 year ago

Yes it helped, thank you very much!!! 🙂

But my website is primary for adding coments. Is there any other way or tutorial to add some extra settings or plugins for text? Similar to RichEditor?

3 Replies
Asti
 Asti
Support
(@asti)
Joined: 7 years ago

Illustrious Member
Posts: 7261

@kajo98,

 Have you tried to enable the Quicktags? The option is located in the Dashboard > wpDiscuz > Settings > Comment Form Settings admin page.

(@kajo98)
Joined: 1 year ago

Active Member
Posts: 8

Hello.
Thank you for your prompt reply. I already tried this option, but it is not very user friendly. Isn't there any other option to access the additional comment features?

Have a nice day 🙂 

Asti
 Asti
Support
(@asti)
Joined: 7 years ago

Illustrious Member
Posts: 7261

@kajo98,

I may suggest you contact the Gtranslate plugin support and ask them to check and fix the issue for the Rich editor. 

Posts: 8
Topic starter
(@kajo98)
Active Member
Joined: 1 year ago

Thank you very much for your reply.
I already tried this, unfortunately I'm stuck because I have to change the "htlm" code (picture 1) it's only one single word, but I don't know how to save this code because the code is always not saved after refreshing the page.
I'm trying to solve this problem a few hours but I can't get a handle on it. Could you please help me with how to save this code or rewrite it in CSS ( if it is possible) or refer me to some website/video where I can get help?
I know you don't have to solve such problems and I understand if you don't help me. But I would be very happy if you could help me.

Have a nice day 🙂 

1
2
1 Reply
Asti
 Asti
Support
(@asti)
Joined: 7 years ago

Illustrious Member
Posts: 7261

@kajo98,

I'll ask the developers if they can provide a solution. Please wait a bit. I'll update the topic soon. 

Posts: 8
Topic starter
(@kajo98)
Active Member
Joined: 1 year ago

Thank you very much.

1 Reply
Asti
 Asti
Support
(@asti)
Joined: 7 years ago

Illustrious Member
Posts: 7261

@kajo98,

Please update the wpDiscuz to the latest version (v. 7.6.0) and use the solution provided here: https://wpdiscuz.com/community/f-a-q/how-to-solve-the-conflict-with-the-gtranslate-plugin/

If you have cache plugins, please don't forget to delete all caches before checking. 

Share: